Announcement

Collapse
No announcement yet.

Trouble with Reverb Volumes

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Trouble with Reverb Volumes

    I just can't get Reverb Volumes to work at all. All I'm doing is creating them in the scene, changing their priority to 1, changing their volume to 1, and then choosing a reverb type.

    Then, when I run it from the editor OR a cooked map from inside unreal, there isn't any noticeable change in the audio when the player is standing inside them. Am I doing something wrong? I'd love to get these working as they look like they'd add very cool and powerful functionality.

    Thanks

    -Orion

    #2
    What sound card are you running?
    AFAIK the advanced sound features such as reverb require a Creative FX or EAX sound card or other OpenAL Hardware device. If you are using the vanilla SoundMAX or similar on-board audio, I doubt you will get reverb as there really is no DSP there.

    Comment


      #3
      You do get some reverb with some of them, for example the "sewers" setting works even with my crappy card.

      Comment

      Working...
      X