Announcement

Collapse
No announcement yet.

Major Problem :( Movable Lights Issue...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Major Problem :( Movable Lights Issue...

    I cannot seem to get movable lights to work properly; when I attach movable spot lights to an object, the lights' brightness changes while it is moving.

    To put this in perspective, imagine a movable spot light (interpolating) attached to a box, assume the box is moving and the light is following properly; the problem is that the light turns on and off while following the box (while the brightness is changing as well).

    How can I get the light to maintain a steady brightness while attached to an object? This is very frustrating please help - Phen

    #2
    perhaps if you fraps a video of the issue, someone would recognize what is going wrong.

    Comment


      #3
      Well I can pretty much picture what hes talking about. You get a strobe light blinking effect when it moves.

      As to fix this i am not entirely sure. Have you tried using another type of movable light?

      Comment


        #4
        Originally posted by apophis3d View Post
        Well I can pretty much picture what hes talking about. You get a strobe light blinking effect when it moves.

        As to fix this i am not entirely sure. Have you tried using another type of movable light?
        No I havnt tried that, though even if another type of light works, I am still at a loss... I am trying to get the point light to work properly. And yes you seem to understand what the problem is, the light blinks/stobes, etc.

        Comment


          #5
          I just attached a SpotLightMovable to a box moving around a room and I am not seeing any pulsing of the light at all. It must be something with your setup. Post some images or something more so we can try to figure out what is causing what you are seeing.

          Comment

          Working...
          X