No announcement yet.

Model being Truncated when Importing to Unreal Ed.

  • Filter
  • Time
  • Show
Clear All
new posts

    Model being Truncated when Importing to Unreal Ed.

    Hi, I am trying to export my model to Unreal Ed. But the problem is, when I Import it in Unreal Ed. it truncates my model. Alot of people said to check the "Geometry Approximation" and check the smoothing groups or something, but I do not know how to do that. Could someone give me am explaination on why my model is being truncated and how I do the "Geometry Approximation"? Here is an Image of my model in XSI and a picture of my model in Unreal Ed.

    I'm not familiar with using XSI, but in max smoothing groups determines which of the areas of your model share edges or appear smooth, and you can edit which areas of your model you want to have sharp, defining edges and which to blend in with each other.

    Also, are you exporting your model from XSI as an .ASE file? If not try that and see if it works. Also when exporting from max in the exporting options box its crucial to have certain options ticked. I'm not sure what the analogous options in XSI are but in max you need these selected:

    Mesh Definition - yes
    Mesh normals - yes

    Hope this helps.