Announcement

Collapse
No announcement yet.

LOC_int.upk not being created for my map

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    LOC_int.upk not being created for my map

    When I publish my map, and load it up in UT3, only the ini file for the map gets created but not the LOC_int.upk file. The tutorials I read said there should be both a <mapname>.ini file and a <mapname>_loc_int.upk file as well.

    Any idea of what is going on?

    #2
    LOC would be replaced with the name of your map so it would be DM-MapName_int.upk.

    ~Death Dream~

    Comment


      #3
      I have had 2 of my final maps that only produced the map file and the .ini file...example:

      DM-PHC_Radio-Arena.ut3 <---Map
      DM-PHC_Radio-Arena <---Configuration/.ini

      They work just fine, online and all. So, I'm not sure why unless it's like because the finished file size was small enough not to need the others?

      Anyway, I would not worry about it unless someone chims in with a reason for that.

      Comment


        #4
        The LOC file might not be created if all the localized content your map uses is loaded at game startup.

        Comment


          #5
          Originally posted by Mysterial View Post
          The LOC file might not be created if all the localized content your map uses is loaded at game startup.
          Thank You Mysterial!

          Comment


            #6
            Originally posted by Mysterial View Post
            The LOC file might not be created if all the localized content your map uses is loaded at game startup.
            Ah, that would explain it, since my map is pretty much just one room.

            Thanks for the help guys!

            Comment

            Working...
            X