Announcement

Collapse
No announcement yet.

Help plz:Blue tint on materials problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Help plz:Blue tint on materials problem

    After re-building lighting some of my materials get an undesired blue glow to them. The materials I'm using are of my own creation, but I've noticed this effect on some of the UT packacge materials as well so I'm thinking I'm doing something wrong with lighting. Any ideas?



    Also, what is the least memory intensive file type to use for textures? Targas are memory hogs, and PCX are only slightly less.

    #2
    Is the blue only appearing on surfaces that use lightmaps after building lighting? if so, then it is just a graphics driver problem. I had the same issue on my laptop and once I finally found some new drivers for my graphics card, the problem went away. It won't affect how your map appears on other people's machines, but it does make it hard to work.

    Comment


      #3
      Yeah, that might be the case. I'm using an alienware laptop with a GeForce go 6800. I'll go look for some new drivers, but in the mean time is there anything I can do in surface properties/lighting options that might fix this?

      Comment


        #4
        The only way to keep it from happening is to set all the lights and surfaces to not use lightmaps which is just a bad idea in general.

        Comment


          #5
          Ok, I had the level tested on a friends computer, and hes getting the blue glow as well. I've included a pic of what's going on. The bluish texture is supposed to be off-white, and as soon as I move something to screw up the lighting solution it looks fine again.

          Comment


            #6
            Yep. Exactly what was happening ot me. I discussed it with the guys from Epic and a graphics driver issue was all they could think of and they must have been right because I installed some updated drivers and the problem is history.

            Comment


              #7
              That's what it is, the drivers that come on laptops are not officially released by NVIDIA. The people at Alienware make the drivers so you have to go though them. If they don't have an update for it then well.... nothing you can do.

              Comment


                #8
                I just removed the spec map and the problem went away. Guess my walls dont need to be shiny lol.

                Comment

                Working...
                X