Announcement

Collapse
No announcement yet.

No shadows

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    No shadows



    Where are my shadows from the meshes onto the floor (BSP) since they do
    drop shadows on the walls which are static meshes ?
    They are set to a low res at the moment.

    The lights are default point lights.
    I'm guessing its a simple solution but i'm a nub when it comes to UED lighting.

    Thx

    Greetz Fuub

    #2
    Originally posted by IronPigeon
    Lights need to be dynamic to cast shadows.
    That is absolutely not true.

    Assuming that your lights and meshes are set to cast shadows (which they should be by default), if your floor is a BSP surface, try lowering the Lightmap resolution and see if the shadows begin to appear.

    Comment


      #3
      Now I know too. Thanks

      Comment


        #4
        I think there's something you have to do in the static mesh editor to make shadows work properly with custom meshes. I know another member had the same problem a while back, and said he fixed it by setting up UVs or something.

        I've never done anything with custom meshes myself, so that's all I can offer.

        Comment


          #5


          Worked like a charm ffejnosliw

          Thx

          Comment

          Working...
          X