No announcement yet.

Game crashes when i try to test my new map?

  • Filter
  • Time
  • Show
Clear All
new posts

    Game crashes when i try to test my new map?

    I was working on a new map that my friend and i had made a sort of concept idea.

    So when i finished it i could play test in the editor with the bots etc really easily with no bugs.

    But whenever i try to load it from in game the screen goes black and tells me UT3 had an error.

    I know its not size, i rescaled it to be about the size of suspense.

    Thing is, the maps in some sort of brick tube. This tube is about 2 times taller than suspense, could that be the problem?

    make a backup copy of your level and store it outside of the UT folder.

    Open UED and disable autosave temporarily.(bottom left corner)

    delete the brick tube,rebuild,and play test to see if the tube has anything to do with it at all.That will at least narrow it down so u can begin to troubleshoot elsewhere.

    Is this the only level that gives u the exe error lockup?


      Ok, fixed it, i though the tube was 2x taller than suspense,

      turns out it was a massive 20x taller!!!

      I resized the tube and skydome to the size of suspense and now it works perfectly.


        woah 20x lol that extra 0 will get ya every time!