Announcement

Collapse
No announcement yet.

Question about setting up UT3 Teleporter's?? Still having issues!!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Question about setting up UT3 Teleporter's?? Still having issues!!

    I'm nearly finished with my first ever map, but i'm having a little trouble setting up the teleporters.

    I found the actors and layed them out but i do'nt know how to set the ending paths. Also i'm unable to see the entrance portals, but i'm able to hear them. Hope this is enough info for someone to help me.

    Thank You, Mojo.

    EDIT: I found the fields but i'm confused between URL and tag settings. All i want is to have one way teleportation on a single map. HELP!!!.....lol

    #2
    Give each Teleporter an individual Tag in their Properties. The URL in their Properties tells each Teleporter their target destination. This is where you'll put the Tag of your exit Teleporter.

    Hope I explained it ok.

    Comment


      #3
      I still don't quite get it. Also i cant see my teleporter.....all i see is the base when testing...this is the last thing i need to complete this badboy!!

      Not my EDIT in first post.

      Comment


        #4
        go to the 'actor properties' of the teleporters.
        look for a property "tag".
        assign a unique tag name for both

        go to the 'actor properties' of one teleporter.
        look for a property "URL".
        put the tag of the destination teleporter

        go to the 'actor properties' of one teleporter.
        look for a property "URL".
        put the tag of the destination teleporter

        and so on...


        unless the system is working, you wont see the "teleporter view"

        Comment


          #5
          You can try enabling the real-time preview in your viewports in the editor. That should display the 'windows', or pressing 'G' to enable Game View (though I haven't confirmed whether that works or not)

          Comment


            #6
            Originally posted by innternal View Post
            You can try enabling the real-time preview in your viewports in the editor. That should display the 'windows', or pressing 'G' to enable Game View (though I haven't confirmed whether that works or not)
            if the teleporter destination is not properly set, he will still not be able to see the "teleporter"

            Comment

            Working...
            X