Announcement

Collapse
No announcement yet.

Is there a config file somewhere for each map?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Is there a config file somewhere for each map?

    I'm not talking about the ini's with the published version. I tried deleting other INI's and that's not working to get my widget showing up appropriately. Short of deleting everything I have made and starting all over from scratch on this map again (which I refuse to do, I'll quit mapping before I do that again).

    I was wondering if the editor saves an individual configuration file for each map you are working on and where I could maybe find such file?

    #2
    You tried deleting everything except your maps under C:\documents and settings\"Username"\Documents\My Games\Unreal Tournament 3? (that's the directory for unpublished UT3 mods)

    Cause last time I had problem with my map in the editor, deleting those files fixed it.

    Comment


      #3
      yep, nothing seems to be working. I am doing another full re-install....

      EDIT: Even a full reinstall didn't fix the problem. I still don't understand why certain actors aren't showing in my editor all of a sudden. Is there something other than the viewport show flags to make them reappear?

      Comment


        #4
        The full reinstall might not touch the stuff in your My Documents\My Games\Unreal Tournament 3 folder. If the editor saves any settings, it'd be in the config files there.

        Comment

        Working...
        X