Announcement

Collapse
No announcement yet.

One vehicle refuses to spawn in map

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    One vehicle refuses to spawn in map

    I am having this weird issue in which I have placed a hidden vehicle, but when I actually play the map, the vehicle never spawns.

    Any idea why?

    The only difference between this vehicle and the other 17 is that it's a Viper (Necris) and the others are all Axon vehicles.... Other than that, there's no difference, so I am failing to see why it isn't working....

    #2
    hmm...... maybe theres a maximum nymber of vehicles per node, or maybe its to close to a steep slope?

    hope it helps

    Comment


      #3
      I dunno, I fiddled with them, now the one on the Blue side spawns, but the Red team's still never shows up.

      Comment


        #4
        I had a not-appearing-in-this-map vehicle once... I think it was too close to a wall. Some vehicles (SMPA) have oversized collision cylinders. Press C to display its collision cylinder, press End to move it to a free position.

        Comment


          #5
          I discovered that you do not want to press 'C' (collision) to see why a vehicle won't spawn, rather you want to press 'P' (Paths). Showing paths displays the vehicle's collision cylinder, which is what you have to be careful about when placing vehicles close to walls.

          Comment


            #6
            I had the exact same problem and never did figure out why. Paths, collisions, etc. all looked good. To solve it, I moved it a significantly different location.

            Comment

            Working...
            X