Announcement

Collapse
No announcement yet.

Map description won't show no matter what I try

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Map description won't show no matter what I try

    I gather other people have had this problem too. As far as I know my ini file is set up exactly right, but the map's description is totaly blank in-game. This is especially frustrating because this is my second map, and the description for my first one worked fine.

    If it's any help this is exactly what's in the ini file:

    Code:
    [DM-Downpour UTUIDataProvider_MapInfo]
    MapName=DM-Downpour
    FriendlyName=Downpour
    PreviewImageMarkup=<Images:DM-Downpour.MapPic.map-pic-dm-downpour>
    Description=Months of solid rain had slowly drowned the city, and now, as the sky finally starts to clear, the water level recedes to reveal the damage it has caused. Here, where the fragile Earth-style buildings of the slums meet the high-tech towers of the business district, makeshift bridges and abandoned cars tell of a desperate evacuation.
    NumPlayers=4 to 8 players
    Is there anything wrong or missing here? Because as far as I can tell it's no different to the ini for DM-Shrine, where the description worked perfectly.

    #2
    I think the only time you can view it is when your ingame and hit Esc to bring up the interface screen...then I think you can view by hitting a tab down at the bottom of the screen. Not sure exactly the name of the tab...map discription? then it switches to Server Rules...something like that.

    Someone will chim in and correct me.

    Comment


      #3
      Yeah, I know where to view it - as I said, it works fine for my first map. But this time all it shows is the map title and then a big blank space underneath where the description is meant to appear.

      Comment


        #4
        Has no one else managed to solve this problem? It's pretty much the only thing holding back the release of my next map.

        Comment


          #5
          Humm...
          looks correct.
          Try to recreate it totally, maybe you have a space carracter on wrong place or stuff like this in it.

          Comment


            #6
            See this thread.
            It fails on many maps for no reason that I can determine at this time. Hopefully it is something Epic will fix with the next patch.
            So release the map anyway. If the problem gets fixed, since the correct data is in the ini, it should start working.

            Comment


              #7
              Thanks, DGUnreal. I hope it is a bug that will be fixed as you say.

              Comment


                #8
                We don't need a Description, Just a Pic....A Pic is worth a thousand words.

                Release the map....WE want MORE!

                Comment

                Working...
                X