Announcement

Collapse
No announcement yet.

Editor Model Creation

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Editor Model Creation

    I just recently got my editor opened and was planning to mess around, but when I attempt to follow any tutorials to get the basics of level making down, I can never get a mesh to show up, or anything, all i end up with is the red box with nothing in it.

    any help? also the Generic View window always pops up..anything special I should do with this?

    Thanks for any help,
    -Kyle

    #2
    Try press "W" in any viewport to toggle models. You can close the generic browser when you dont need it.

    Comment


      #3
      Hey thanks for the reply so quickly, I tried what you had said and nothing happens for me, right nowI have the red box, I right click the cube, change it to 256, 512, 512, click build(which also doesnt seem to do anything)
      I then use the subtract button, doesnt do anythign for me, but if i click add, it will make the cube seem to have all black walls, the blue line running through my cube disappears.

      Thanks again,
      -Kyle

      Comment


        #4
        have you placed a light source next to your added object - just to make sure it's there?

        Comment


          #5
          First of all, before you start making a map you have to become familiar with the type building system levels use: additive and subtractive.

          In a subtraction system the entire editor is a solid block that you "subtract" from [by using that red builder brush].

          Addition is the opposite: You start with emptiness and add in from the builder brush.

          By default it is set to additive, therefore you won't get any results by subtracting blocks-there isn't anything to subtract from.

          The reason why you can't see anything is most likely because you're not in "Unlit" mode. Above the perspective window check "Unlit" and it should allow you to see your level without the need for lighting [and without any of it applied]

          As for the generic editor: Watch those tutorial videos. You will need to rely heavily on it later on. But get those basics down first!

          Comment


            #6
            Thanks for the replies from everybody, this is great help, I am trying it now to see if it works.

            To aumni, I have watched a few videos and read some of the beginner tutorials, but with not being able to see the results, I was kind of locked down , so hopefully this helps!

            Comment


              #7
              Ok, I just added the unlit solution, this helped, it came up with a checkered sort of texture on my cube. now my only problem is I can only see this texture when I am dragging or clicking on it...is this intended? I feel like a ****** lol, I have used 3D Studio Max, but that doesn't seem to be helping me

              Nevermind, I got this working.

              Comment


                #8
                My newest problem is I have zero textures in my Generic Browser. I have attempted to search through my UT game folders and found nothing. I am running it without the DVD in the drive, would this have any effect?

                Comment


                  #9
                  Make sure you are looking at the game folders. The browser defaults to "My Games" in the my documents directory, not the installation directory, they look almost exactly the same but one is empty .

                  Comment

                  Working...
                  X