Announcement

Collapse
No announcement yet.

Vehicle models dont appear in the Perspective view

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Vehicle models dont appear in the Perspective view

    OK, so im back with another problem.

    In the editor in my Top, Front and Side views (all set to brush wireframe) I can see a the vehicle i have placed (any other modes lit, etc i can also see it)
    But in the perspective view, no matter if its wireframe, brush wireframe, lit, unlit, lighting only, etc, i can NOT see any vehicle atall.

    Any ideas as to what i screwed up this time

    And another quick question, when playing the level in the Editor, ive noticed that my Vehicle casts its shadow, through a room. So i have placed a hollow room (wall thickness 16) in an additive level. And the vehicle (cicada) on the flat roof of this room, when in the room, the shadow is cast onto the floor and even the ceiling too... any ideas as to why?

    Hell im a n00b i have no **** clue

    #2
    Originally posted by Cr4zyB4st4rd View Post
    OK, so im back with another problem.

    In the editor in my Top, Front and Side views (all set to brush wireframe) I can see a the vehicle i have placed (any other modes lit, etc i can also see it)
    But in the perspective view, no matter if its wireframe, brush wireframe, lit, unlit, lighting only, etc, i can NOT see any vehicle atall.

    Any ideas as to what i screwed up this time
    Try clicking in the perspective view then pressing "G".

    The view might be in game mode.

    Comment


      #3
      You are way too good at this :P

      Any ideas on the strange shadow though? I have no idea why it's going through the wall

      Comment

      Working...
      X