No announcement yet.

UE3 Play From Here Issues

  • Filter
  • Time
  • Show
Clear All
new posts

    UE3 Play From Here Issues

    Q. Can i alter the controls that are used by the editor when you `Play From Here`, if so - how ?

    Q. Whenever i `Play From Here` the level begins, but is paused. I can`t seem to find any button to un-pause it (level saved as WAR-). This does not happen with all of my maps, only the WAR/VCTF etc maps. Is there a way to correct this ?

    Q. When i can move in the level, i cannot use any weapons or even rotate the goliath turret, how can i sort this ?

    All my maps are unpublished.

    Please help, this is very annoying. I know i`m probably missing something glaring out at me, but i`m at a bit of a loss.

    Have you tried putting player starts in and playing using the little joystick button on the top tool bar?


      Thanks for your reply. The UT3 Editor does not have the old `joystick`icon, only for "real time" in each panel of the editor.

      You have to right click & "play from here", or "Play Level" from the `Build`tab.


        Originally posted by Corn_Hulio View Post
        Thanks for your reply. The UT3 Editor does not have the old `joystick`icon, only for "real time" in each panel of the editor.

        You have to right click & "play from here", or "Play Level" from the `Build`tab.

        Thats funny because my one has it right next to the flame icon for cooking the map.

        You might not be able to see it because your screen resolution is too low.


          Have you updated to the latest official patch? The pause thing occured on one of the beta patches.


            Thanks Zoo, you were right. My resolution was 1024x768.

            Increased the res and there was the play joystick.

            My version is 1.1 beta 2

            Tried it with no success, i`m back to my original questions.

            Thanks for your input, any other ideas ?


              Update to patch version 1.1.


              that should fix your problem.


                Have now installed Patch 1. UT3 now version 1.1

                Unfortunately i am still having the same issues.

                Any more ideas ?


                  Make sure there are no spaces in your file name. if it is a war map make sure its WAR-[mapname]. UE3 doesn't like spaces in file names. When you play while in the editor do you have the correct HUD for the gametype?


                    Tuesday and wednesday, clarity hallelujah !

                    All was working ok. My controls responded, i could fire weapons etc . . .

                    Then on thursday evening, i duly logged onto my pc. Opened the Editor and map, when i came to play the map APPCRASH, EVERY SINGLE TIME !!!!!!!!!!!!!!!!!!!!!!!!!!!!

                    No matter the map, still the same results. Restarts still no joy. Friday when i`m about to Re-Install the game, i try one last time. IT WORKS !!! albeit i`m now back to square one. No weapons, no user controls except for the default. But at least i can access my maps.

                    Has anyone any idea what the hell is going on with this game !!

                    I`m gonna reinstall anyway now. Give it one last time before i decide that EPIC has lost the plot, and use the game as a coaster.

                    Any ideas on a future Patch ? or are all the TODOs tooo much (The thread was deleted by EPIC, you can google it. VERY INTERESTING READ)


                      I`m back to finish this

                      Found this old thread and thought i`d better finish it.

                      Turned out to be a faulty disc. I know, "the disc !!". Got it replaced and all now working ok.

                      So, if there`s anyone with a similar issue before it is rendered a coaster get it replaced.


                        Firstly, your map has to have a prefix before the name in order to be playable. For example heat ray is DM-heat ray.

                        That last issue can be fixed by saving the level just before you try to play it.

                        Hope that helps!