Announcement

Collapse
No announcement yet.

UT3 Editor and CPU usage.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    UT3 Editor and CPU usage.

    This is getting a little insane. UT3UED is constantly using 30 to 40% of my processor non-stop. that is, either if it is minimized or not. I tried a lot of stuff, like turning light preview off, wireframe mode in all viewport, close the generic browser and ETC, it still use like 50% of my ram and CPU. This thing is a monster, there are so many files it loads that are non-needed, like the voice of every campaign character.

    Intel Q6600
    XFX 8800 GTS 320 MB
    OCZ HPC 800 MHZ DDR2 1GBx2

    Anyone have a solution here? I'd appreciated that.

    #2
    I think its just a hog. I have pretty much nothing running on my computer and I have shut off pretty much every unnecessary windows process imagineable and UEd sits constantly around 22%-40% depending on what I am doing. 2.7ghz, 4gig ram, 512mg agp card. Not the best system but for gaming but it runs the editor ok. But it just chews the resources.

    Comment


      #3
      The memory bloat and high CPU usage is do the game/editor using the .NET framework.

      Comment


        #4
        In detail that would resume to?

        Comment


          #5
          .NET framework = Microslop productivity in action. I think he's sayign if you use windows yer screwed with high cpu usage and memory bloat. Sounds about right considering the os.

          Comment


            #6
            Oh yeah, I use know what .NET Framework is, but technically, why would it give us such a headache? Using a Linux OS would fix the issue? That sounds just odd.

            Comment


              #7
              I honestly dont know. I have never used linux or any other os other than microslop's broken glass shards in your butt. I used to just upgrade my pc but frankly it got too spensive so i got some ps3's instead. Now i jsut use my pc for emails and editing.

              Comment


                #8
                hmm... haven't checked cpu usage, yet. but i was pretty shocked when i saw the amount of ram the editor used
                it was close to 1gb. sure, i had been looking into several packages for textures to use in my map but still... ~1gb...
                and yesterday my gf8800 gts went over the 72 degrees mark for the first time. i had been playing around with the material editor and distorting materials with real time previews on and stuff, so...

                Comment


                  #9
                  There is a lot of stuff going on in the editor, so a powerful system is recommended.
                  Try running Norton 2008 if you think UEd is a hog...

                  Comment


                    #10
                    UnrealED is getting out of hand if you look at CPU usage
                    Since 3 days my UnrealEd is using 95 to 99% of CPU constantly
                    My UnrealEd slows down to a crawl certain times, when i add or edit brushes. its like the refreshing you get when there is no hardware acceleration active
                    It will freeze for several minutes whenever i subtract a brush

                    Any suggestions how i can fix this?, it started happening a couple of days ago.

                    Comment


                      #11
                      What are your system specs?
                      I don't have this issue at all.

                      Comment


                        #12
                        Originally posted by xerofighter View Post
                        Since 3 days my UnrealEd is using 95 to 99% of CPU constantly
                        Turn off realtime? Press the little button above the viewport that looks like a joystick. That ought to drop CPU consumption down to around 50% (which is still pretty horrible, especially when UEd doesn't even have focus).

                        Comment


                          #13
                          I have a amd 4200+ x2 and cpu usage is a constant 65% on both cores.
                          It's annoying you can't minimize the prog to make it use 0%, it still uses 65% even if minimized.
                          I don't wanna close it between editing as it takes around 3 mins to load!

                          Comment


                            #14
                            amd 4600+ here, when i'm in the editor i also have constant 100% cpu usage. My air coolers are realy not quiet then...
                            EDIT: no realtime preview, also when i have no level loaded

                            Comment


                              #15
                              65% here too.

                              Comment

                              Working...
                              X