Announcement

Collapse
No announcement yet.

Problem with detail levels with static meshes?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Problem with detail levels with static meshes?

    Ok. me and my friend made a mod map and all was going well untill we tried playing it in the actual game:

    All of the static meshes in the level have extremely poor detail untill you get like 2 feet away from them and then it pops into full detail level. We tried adding a post processing volume to see if that would help but it didnt...so does anybody know how to fix this?


    Note:*This only occurs when the texture/world geometry detail isnt set at 5

    #2
    nvm...i found out by a really old thread how to fix this

    you have to change the bforcemipstreaming on all the static meshes so that it is turned on...

    Comment


      #3
      Thank you for this, just had the same thing happened and was wondering this too.

      Comment


        #4
        all the custom maps ive played has this problem.

        Take note guys....

        Comment


          #5
          I just really question why it isnt on by default...

          Comment


            #6
            need this info stickied somewhere

            Comment


              #7
              I was trying to make a UED FAQ and get it stickyed but i think it got burried under all the new posts.

              http://forums.epicgames.com/showthread.php?t=587894

              Comment

              Working...
              X