Announcement

Collapse
No announcement yet.

brushes not showing in the editor

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    brushes not showing in the editor

    i'm just getting my first steps in the editor here, i managed to make a room, add some lights, and apply some shaders, but my real problem is, i can't see my brushes.

    i build a box, and i can't select it, i cant resize it, heck, i can't even SEE it.
    i know it's there, because when i add/substract, it gives me obvious results.

    here's an image of what i'm talking about. it's a printscreen, showing no brushes, exept for the room i made, even though i must have hit the create box button a billion times.
    http://xs221.xs.to/xs221/07476/wheremybrush.JPG

    im guessing i hit some hotkey to hide itm but i dont want to try out every key on my keyboard to find it, because that will undoubtedly mess up other settings.

    all help appreciated.

    #2
    You could try to select "Default Show Flags". It's in the "Toggle Show Flag" (The little arrow pointing down above the viewports).
    Gl.

    Comment


      #3
      thanks for the reply.
      hrm, it did reveal to me some red box, but somehow i doubt that's the brushes i've been looking for.

      can you tell me, is this my missing brush? i can't seem to make more of it, but now, it's the only thing that will add/substract.
      http://xs221.xs.to/xs221/07476/brush.JPG

      i did manage to make my brushes visible by adding them to a space, and then substracting them again, but somehow i've got a feeling this isn't a good practice. besides, there's got to be some other reason why theyre not showing.

      also, whats the default colour of it's wireframe, so i know what i'm looking for?
      also been getting little glitched where my mouse just vanishes. bit annoying.

      Comment


        #4
        bump :<

        slight progress, i think it's not some setting i messd up, because they will show up by adding/resubsrtacting the brushes again. that means they're not hidden by some global hide-setting.

        i think it's more along the lines of it being inactive, and needing to get aefore it activated before it decides to show up. :<

        Comment


          #5
          The red one is the Builderbrush.
          An added brush is blue and a substracted brush is brown.
          Have you got a material selected in the generic browser?
          If you add a brush without a material it will not show up in the 3d viewport when the viewmode is "lit". Select "unlit" or "brush wireframe" to see them (the icons above the viewport).
          Also, do a "build all", if there is brushes without materials it will tell you.

          Comment

          Working...
          X