Announcement

Collapse
No announcement yet.

Maya 5 & UT3

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Maya 5 & UT3

    Will we be able to use Maya 5 with the new UED?

    #2
    I hope there is a plugin for newest PLE version.

    Comment


      #3
      Not heard anything about a Maya PLE version yet but if it helps the latest version of XSI Mod tool ( version 6 ) works with the XSI ActorX version 4.2 available from the UDN website :

      XSI Mod Tool :
      http://www.softimage.com/products/modtool/

      ActorX :
      http://udn.epicgames.com/Two/ActorX....ter%20plugins:

      Comment


        #4
        I have the full versions of Maya 5, & 3DMax 5 & 6.

        Comment


          #5
          Then you should be good to go

          Comment

          Working...
          X