Announcement

Collapse
No announcement yet.

what version of 3dsmax do you need....

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    i heard version 9,.. im upgrading now so im not too sure, once i get the upgrade, ill import them then export them as objs - which should work across all max formats, perhaps ill even go further with a few other formats so theres no problems at all..

    Leave a comment:


  • started a topic what version of 3dsmax do you need....

    what version of 3dsmax do you need....

    ... to open the files that are at the end of this page

    http://udn.epicgames.com/Three/UT3Mods.html


    im trying to open it with 3dsmax8 but i cann not.
    I can see them on previsualiztion but when opening the file itself, it happens an error

    Which version do you need? Maybe is and error of my system but i want to know....
Working...
X