Announcement

Collapse
No announcement yet.

Problem with widget in Ued

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    Originally posted by Hawkwise View Post
    NM found it. Still wish there was a way to redo pivots in the editor though.
    RMB, reset pivot is in menu, if you mean that.

    Leave a comment:


  • replied
    NM found it. Still wish there was a way to redo pivots in the editor though.

    Leave a comment:


  • replied
    http://utforums.epicgames.com/showthread.php?t=586488

    on the upper toll bar there is a dropdown menu where you can change the coordinate system in which you work (Local or World).

    Leave a comment:


  • replied
    Hey I am having the same problem. How do I reset the widget so it is not local?

    Leave a comment:


  • replied
    Originally posted by KillBait! View Post
    A wild stab in the dark here..

    Looking at your screenshot of the editor, it looks like the widget isn't following world coordinates.. has it changed to local for some reason?
    Thanks, that worked. I'm still getting used to this new editor...I was very familiar with UT99's, didnt use 2k4's much so this is a big jump for me. Thanks again for the fast reply

    Leave a comment:


  • replied
    A wild stab in the dark here..

    Looking at your screenshot of the editor, it looks like the widget isn't following world coordinates.. has it changed to local for some reason?

    Leave a comment:


  • replied
    I had something similar happen in Ued2.x once and fixed it by resetting all, save map, rebuild map, reset all again. One other thought, it looks like maybe the editor somehow got stuck on normals instead of world geometry, is that possible in the new editor, are there normal functions?

    Leave a comment:


  • started a topic Problem with widget in Ued

    Problem with widget in Ued

    I don't remember when exactly this happened, but while I was mapping one night I was using the widget to move vertices just fine...up/down, left/right...those are the only ways you need to move a single point obviously. Now when I load Ued the widget moves diagonally only as you can see in the pictures. So I can't move by edge, vertex, etc now. Any ideas how I did this and what I can do to fix it? Thanks.


    [IMG]http://img136.imageshack.us/img136/3438/ued2qk5.th.jpg[IMG]
Working...
X