Announcement

Collapse
No announcement yet.

Static Mesh Bug

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    Thanks, i've found that i can fix the static meshes by turning on bforcemipstreaming on all the static meshes

    Leave a comment:


  • replied
    There have been some fixes in the cooking process that may fix this issue in the first patch. Please let us know if, after the patch is released, you still experience this issue. (You'll have to recook your map)

    Leave a comment:


  • replied
    *Bump*

    Anyone have an answer? :s
    I've found that on the highest detail settings all the static meshes look perfect.... but not everyone runs on highest (certainly not me).. and anything below 5,5 = rubbish looking static meshes..

    Leave a comment:


  • replied
    Originally posted by ne_skaju View Post
    Have you tried 'publish by cooking' ?
    Yup, i always do that.


    the staticmesh lodding propeties need to be changed .. add a greater distance before it changes LoD
    I've searched around in the static meshes properties and i can't find anything to do with LoD :s


    Look in level properties
    I can't seem to find them, it's not the way i got to them in ut2k4's ed, i'll look around when i get home.


    Level Actor
    Not sure what this is...

    Leave a comment:


  • replied
    Originally posted by Wormzeh View Post
    I even tried to copy/paste a mesh from DM-Heatray onto my level and publish it and it is still as bad quality as the other meshes.
    That can be only one thing: some general level setting for LOD distance for all meshes that overwrites your per mesh setting.

    Look in level properties, not mesh.

    And btw. did you place that Level Actor (not sure how its named in new ED3) in map? If not, that may be reason, because then engine puts some default "fail proof" actor that may have very low setting for LOD.

    Leave a comment:


  • replied
    try the above. if that doesnt work, the staticmesh lodding propeties need to be changed .. add a greater distance before it changes LoD

    Leave a comment:


  • replied
    Have you tried 'publish by cooking' ?

    Leave a comment:


  • replied
    Nope, nothing i do in the static meshes properties seems to help
    I even tried to copy/paste a mesh from DM-Heatray onto my level and publish it and it is still as bad quality as the other meshes.
    I think its more of what happens when i click the publish button.. as it all works fine when i test it unpublished but it's all screwed up when its published

    Leave a comment:


  • replied
    check in the staticmeshes propperties, there might be some kind of high detail cull distance thing somewhere to help improve fps and such...
    which is a great thing to do

    Leave a comment:


  • started a topic Static Mesh Bug

    Static Mesh Bug

    Hi all =]
    Sorry if someone has posted this before but..
    I am trying to make a small map just to see what i can do with the new editor, when i was playtesting the map in the editor all was fine.. but as soon as i publish it and try to run it ingame the static meshes all seem to revert to the lowest possible detail unless i am right next to them:


    Anyone know how to fix this?

    P.S: sorry about the image sizes.. image shack didn't want to upload the images :s

    P.S.S: Thx in advance
Working...
X