Announcement

Collapse
No announcement yet.

DM-1on1-Duality [Final][video+pics+dl] [12/09/2010]

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #31
    Originally posted by XYZ8000 View Post
    Yes I do have a low-end ATI (I think I have the HD 2400), this explains the lag then. The map is still playable since I play with very very low detail settings, but I get about 20 FPS and some stuttering while all the other maps run smooth as silk.
    This isn't a problem since I doubt that many people have video cards as crappy as mine
    yeah but it's really a shame that's the ati's users can play decently this map...

    Originally posted by Odedge View Post
    I have an ATI 5850 and it has that issue. How about a an "ATI Edition"?
    yes it's a good idea Jeff, it will take few minutes to make the change so the ati'users can play this map at a decent frame rate, I will try to release the AE (ati edition) asap

    thx for your interest guys

    Comment


      #32
      I just have to say...being a huge id Software and Quake fan, this map is simply amazing and you have perfectly created a Quake-style map in UT3. So thank you. Everything is perfect in this map, the music (pre-game, during game, post-game), the textures, the quake logo and portal design, map layout, aesthetics, skybox (wow)...it is all amazing and very inspiring. Thanks so much for making this and I hope you make another one day for Quake fans. Actually, every map you made is great I have them all. But for Quake remakes/inspired maps...this one is in the top of the charts. Great job Sebastien.

      Comment


        #33
        Originally posted by Starship Ghost View Post
        I just have to say...being a huge id Software and Quake fan, this map is simply amazing and you have perfectly created a Quake-style map in UT3. So thank you. Everything is perfect in this map, the music (pre-game, during game, post-game), the textures, the quake logo and portal design, map layout, aesthetics, skybox (wow)...it is all amazing and very inspiring. Thanks so much for making this and I hope you make another one day for Quake fans. Actually, every map you made is great I have them all. But for Quake remakes/inspired maps...this one is in the top of the charts. Great job Sebastien.
        THX you Starship Ghost to have take the time to post your feeling, it's really some kind words and it's appreciate
        I have put lot's of efforts and time on it to "try" to recreate the atmosphere of this game, so I'm glad some people like it and say it !

        Comment


          #34
          Nova, wow this just caught my eye; I missed this one ... (evidently I missed a bunch of projects like this while I was gone) completely dig the map, Quake I & II got me started back in day.

          Thx again for your quality efforts bro.

          Comment


            #35
            most welcome Sebastien, I gotta give credit where credit is due. After playing this map I thought I would dabble in Unreal Editor to try to port a Quake III map to UT3 using Chongli's tutorial. I chose Q3CTF4 (Space CTF). I figured out how to remove the skybox and import it as an .ase mesh into unreal editor. I then created a new Additive map and placed the mesh. I could see it in wireframe mode and when the mesh is selected but even with lights in lit mode rebuilt, i can't seem to see the mesh good enough to use it as a guideline to rebuild it with BSP brushes. Trying to rebuild in wireframe there is too many wires to see where the edges are to rebuild also. Do you guys have any tips or am I doing something wrong?

            Comment


              #36
              @1XTreme : Thx big bro

              Originally posted by Starship Ghost View Post
              I chose Q3CTF4 (Space CTF).
              That's a good choice, very tricky map

              Originally posted by Starship Ghost View Post
              I figured out how to remove the skybox and import it as an .ase mesh into unreal editor. I then created a new Additive map and placed the mesh. I could see it in wireframe mode and when the mesh is selected but even with lights in lit mode rebuilt, i can't seem to see the mesh good enough to use it as a guideline to rebuild it with BSP brushes. Trying to rebuild in wireframe there is too many wires to see where the edges are to rebuild also. Do you guys have any tips or am I doing something wrong?
              Hum difficult to help you without pic. It can be a trouble with the normal of the faces of your skybox mesh. That's could explain why you see nothing except in wireframe. If it that, open the mesh in 3ds max or soft like that and flip all surfaces.
              I strongly suggest you to create a thread on the beta section and post some pics
              Cheers

              Comment


                #37
                hmm ok I will try again and post screen shots in Level Editing section....since it isn't even a beta yet, or anything for that matter. I didn't do the skybox in unreal editor, I just had to delete the one in the original Q3CTF4 (using Q3Radiant map editor) otherwise the mesh is just a big box with the level inside that you really cannot see or edit in unreal editor. Anyway, to clarify...I can see the level mesh .ase that I imported into unreal editor...it is just way too dark to see properly as a guideline for rebuilding, and adding lights didn't seem to work. I will keep trying...thanks for the help my friend.

                Comment


                  #38
                  Quite a good Quake3 look.

                  Superb AVA and layout, custom music, large amount of sounds, and z-axis. I like various colors are eventually fit for this map, green jumppad, portal design, scary outside view and dark skybox. Great job on putting a slime and Quake logos, although this is eventually a Quake-styled UT3 map. Solid gameplay for 1on1 and a bot is tough.

                  MediaFire DL link is dead at the first post.
                  Additional mirror by UTzone.de: http://www.utzone.de/forum/downloads...o=file&id=3689

                  Comment


                    #39
                    For some reason this map lags horribly for me now. What could it be? Any ideas? I just reinstalled my UT3 and my maps last night (I had too many and wanted a clean start) but this map is unplayable now, while the rest have been smooth so far. Any help is much appreciated. Even has some slight audio crackling when flying around pre-match.... could some audio glitch be slowing this map down on my PC? I'm lost as I never seen this before.

                    could the K-Lite codec pack or windows movie maker/essentials be causing this? why is this the only map I am getting unplayable framerate? must figure this out if anyone can help please.

                    Comment


                      #40
                      Originally posted by Starship Ghost View Post
                      For some reason this map lags horribly for me now. What could it be? Any ideas? I just reinstalled my UT3 and my maps last night (I had too many and wanted a clean start) but this map is unplayable now, while the rest have been smooth so far. Any help is much appreciated. Even has some slight audio crackling when flying around pre-match.... could some audio glitch be slowing this map down on my PC? I'm lost as I never seen this before.

                      could the K-Lite codec pack or windows movie maker/essentials be causing this? why is this the only map I am getting unplayable framerate? must figure this out if anyone can help please.
                      Originally posted by SEBASTIEN-NOVA View Post
                      it seems the ATI GC users have some issue with the "camera actor 2d" (I use 2 of it for the custom teleporter) and the "light fonction", so...
                      Have you changed your GC for an ATI's one since you have played it? I don't see other reasons for the lag you have in it...

                      Comment


                        #41
                        Good thing I have an Nvidia card then.
                        (GTX-280)

                        Comment


                          #42
                          Originally posted by SEBASTIEN-NOVA View Post
                          Have you changed your GC for an ATI's one since you have played it? I don't see other reasons for the lag you have in it...
                          EDIT: Found the problem... somehow one of my cores got disabled. I didn't realize because windows read it as 2 cores but CPU-Z read it as 1. Sorry for the hassle.
                          Pretty weird that it affected this map only for the most part.

                          Comment

                          Working...
                          X