Announcement

Collapse
No announcement yet.

WAR-Insomniac

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    reinstall worked

    I just redownloaded the file, reinstalled the map files over the other ones (SE version), started the map, waited 30 seconds after it asked me to press fire, hit fire, it then moved me across and over and then the "Change Orders" screen came up and I waited 1 minute, then hit esc, hit fire, and it now seems fine although I got stuck a couple times briefly. Strange but I guess all it needed was a reinstall; doesn't happen to me often at all so I didn't think it was the problem at first.

    As I said before, the scenery looks nice and there is plenty of z-axis. I liked the crystals, lava goo, interesting rooms, trees, fire and bridges. I did notice that you can't see the water surface from below though. The huge layout with the huge drop and z-axis can be a bit challenging in WAR gametype and it takes a bit getting used to, even though I don't play WAR very often. This map really challenged my system and I'm guessing an E860 CoreDuo CPU may not be enough for this one. It was fun once I got the map working.

    Leave a comment:


  • replied
    Out of curiosity, I just re-installed the maps to give them a run.

    I do see the brief "drifting" at the beginning this time, but after it stopped everything was normal and I was able to play the game just fine.

    Edit: Forgot to mention that I am mostly running a stock UT3 with only the Titan pack and a BR mod installed.

    Leave a comment:


  • replied
    When you finally stop drifting and click the mouse, does it show you a 3rd person view of your player? It's like it goes into spectator-mode automatically or something. I was taking screenshots of other maps before I tried this, but some of the other maps still play fine after that. I don't know if a WAR map setting changes or general game setting changes when starting this map or what.

    Leave a comment:


  • replied
    Hi SkaarjMaster

    “Is it my system or just Memorex? The map keeps freezing when moving mouse and looking across "waiting for match to begin". Why? Or must I wait for the rendering to finish. It starts and my guys moves across the field of view stops and then dies, then I finally get him going again and when I die normally it starts all over again with the map freezing. The scenery looks nice and plenty of z-axis, but the map keeps freezing and I'm not sure why....any ideas? I'm going to have to kick some a$$ if it's my video card going bad........I'll see how some other maps go and maybe come back to this one.”

    Okay, I get part of this problem with both map versions.
    As soon as I start the game the map freezes for a moment and I drift across the map with no mouse control.
    When I left click the mouse again everything returns to normal.
    So, apart from the starting problem the map plays okay. A bit of a frame rate punisher but nothing like as bad as say DM Mardarth Mines which drops to below 30fps in places.
    My kit is fairly old AMD 64 Windsor dual core (mild overclock) 4 gigs of RAM (but using XP so call it 3 gigs) and Nvidia GT 9800.

    I should add that as a rule I wait until the game has rendered fully before starting play and depending on the map this may take up to 15 seconds.

    So, I would say there is a small problem but whether its map or kit related I don’t know.
    Sorry I can’t be of more help mate.

    Overall, an interesting map. It will probably take a few plays to work out what’s going on. I found it fairly confusing and this might put some of the “shoot em up camper style players” off.
    I haven’t played it enough to comment any further on construction etc, there’s a lot to look at.

    Leave a comment:


  • replied
    I read you were struggling mate and bypassed this one

    Sry mate, I’ll check it out later if I can

    Leave a comment:


  • replied
    Anyone else with a lot of maps installed having trouble with this one? TIPPER?

    EDIT: custom maps subdir > 17GB; all UT3 > 27.2 GB

    Leave a comment:


  • replied
    OK, it looks like the SE version (NoSky_Light) was the one I originally wanted to try anyway, but it has the same problem. It's like a third-person view and I can see my guy and what he's doing but the angle is all messed up so I can't even play the map in third-person view. WTF is going on? Do I have a WAR map setting screwed up?

    EDIT: the only other thing I can think of is maybe they are PS3 versions or something. I'm really at a loss for WTF is going on.....anyone have an other ideas?

    Leave a comment:


  • replied
    Holy ****! 340 custom maps installed in UT3 at the same time?! That's braaaaave

    I spent most of my time checking out the nosky version if I remember correctly, so it'd certainly be interesting to see if there's an issue with the other one.

    Leave a comment:


  • replied
    EpicBoy is fine. Could it be all the post-processing stuff and my 2-year old system? Funny, I don't even have bloom and all that stuff turned on. I have Jurassic Rage III, UT3Dom and approx. 340+ custom maps installed right now. I have a few extra things downloaded but never installed them yet. Let me check it again real quick.

    EDIT: disabled Jurassic Rage as the mutator was left enabled and same thing. What happens is I start the match and am moved over to the right where I then stop and am spectating my own player and watch him move away from me as I'm trying to play. He dies and I'm OK, but then I die again and same thing happens all over again. Any ideas on WTF could be going on? The main UT3 file I installed is dated 11/19/10 5:39PM if that helps any. Also, it looks like I'm using the Sky_Light version. Should I try the NoSky_Light version instead?

    Leave a comment:


  • replied
    Doesn't freeze for me, SkaarjMaster. Strange. Maybe there's something you've installed that's conflicting?

    Leave a comment:


  • replied
    trouble?

    Is it my system or just Memorex? The map keeps freezing when moving mouse and looking across "waiting for match to begin". Why? Or must I wait for the rendering to finish. It starts and my guys moves across the field of view stops and then dies, then I finally get him going again and when I die normally it starts all over again with the map freezing. The scenery looks nice and plenty of z-axis, but the map keeps freezing and I'm not sure why....any ideas? I'm going to have to kick some a$$ if it's my video card going bad........I'll see how some other maps go and maybe come back to this one.

    Leave a comment:


  • replied
    Is the latest .ut3 file date still 11/19/10?

    Leave a comment:


  • replied
    okay i cleared up all the bsp's and things u mentioned.

    Thanks again

    Leave a comment:


  • replied
    Thank you for clearing that up --
    What you have there is changes made since being tested online, - i implemented alot of changes roughly in this fashion for players, i guess i haven't fully looked around the map since i did this....
    As long as gameplay is not effected thats ok..
    I will perfect these minor issues in due time...

    Thank you again FreakinMeany. if only you had tested it before i released final...
    Take it Easy
    TKBS

    Leave a comment:


  • replied
    No, there are a number of places where it looks like you have BSP brushes that could be aligned better. Though looking at it again, I guess you may have been going for a "rocky" look by using a bunch of subtracted cubes slightly shifted.

    This screenshot shows some examples from various locations. A couple of them show stretched textures as well. The top two are from the tubed-passageways behind the bases. The bottom left is from the long cutout with the wood columns (I toggled static meshes off to get a better shot) and the last one is from the sniper area.

    [screenshot]http://img194.imageshack.us/img194/7530/warinsomniacbsp.jpg[/screenshot]

    Leave a comment:

Working...
X