Announcement

Collapse
No announcement yet.

WAR-Insomniac

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #16
    When you finally stop drifting and click the mouse, does it show you a 3rd person view of your player? It's like it goes into spectator-mode automatically or something. I was taking screenshots of other maps before I tried this, but some of the other maps still play fine after that. I don't know if a WAR map setting changes or general game setting changes when starting this map or what.

    Comment


      #17
      Out of curiosity, I just re-installed the maps to give them a run.

      I do see the brief "drifting" at the beginning this time, but after it stopped everything was normal and I was able to play the game just fine.

      Edit: Forgot to mention that I am mostly running a stock UT3 with only the Titan pack and a BR mod installed.

      Comment


        #18
        reinstall worked

        I just redownloaded the file, reinstalled the map files over the other ones (SE version), started the map, waited 30 seconds after it asked me to press fire, hit fire, it then moved me across and over and then the "Change Orders" screen came up and I waited 1 minute, then hit esc, hit fire, and it now seems fine although I got stuck a couple times briefly. Strange but I guess all it needed was a reinstall; doesn't happen to me often at all so I didn't think it was the problem at first.

        As I said before, the scenery looks nice and there is plenty of z-axis. I liked the crystals, lava goo, interesting rooms, trees, fire and bridges. I did notice that you can't see the water surface from below though. The huge layout with the huge drop and z-axis can be a bit challenging in WAR gametype and it takes a bit getting used to, even though I don't play WAR very often. This map really challenged my system and I'm guessing an E860 CoreDuo CPU may not be enough for this one. It was fun once I got the map working.

        Comment

        Working...
        X