No announcement yet.

DM-Crash [Final]

  • Filter
  • Time
  • Show
Clear All
new posts

    I guess that would mean the Final-Final is coming up?


      Originally posted by snorkelbottom View Post
      Okay, I have amended the issues mentioned by Zerglings & Horror in the unpublished source file for this map, unless their are any other issues me and the beta testers missed I will recook it when DM-Oblivion goes Beta.
      You should also fix the fog. IMO it's too high and in the pods/rocket room it looks like it's aligned with the last step of the stairs.

      Other than that, the map is perfect. You really hit the jackpot with this one. Congrats and GL with Oblivion.

      BTW after Oblivion, I'd suggest you to take another "wack" at Healpod. Your Healpod3 is too cramped, FPS is horrible, there's too much stuff going on outside consuming precious resources, the Ripper at 1st was nice ("ah, this one is a classic", that's what I thought at that time), but later I realized it makes the gameplay horribly spammy, the jumpboots are doing nothing there (you already hit the ceiling with your head just by double jumping), and if the Ripper already made too much spam, you added a spider mine (dude, isn't EdenInc enough?)


        Okay, another update. Thanks to the workmen (whom are behind schedule, of course lol) my PC is a little asthmatic, but once the dust settles all should be fine. Of course this will delay me a little but not too much, I hope...

        RE: Tipper - Don't know what that problem could be, maybe something to do with mapmixer. Has anyone else had the map crash with or without mapmixer.

        RE: Skaarjmaster - LOL, suppose so. But don't worry I will add a little more than the issues mentioned.

        RE: HugoMarques - Hey there bud, thanks for the invaluable beta testing, hope you like the tomb in the map (it was your suggestions that made it happen). yeah the fog has been bothering me a little, I will see what I can do.

        RE: Zerglings - You mentioned something about being able to walk into some monitors - whereabouts, which ones? I have looked through and found nothing amiss.

        A final note:

        Hugo, you freak me out because I was thinking of going back to HealPod3 and amending it, but this will not be for a while because after DM-Oblivion I have another remake project planned (?!?), and then after that I was thinking of doing my first original map. So the plan is - update HealPod3 (and maybe Tokaido Gardens), and release them at the same time as the whole new map.


          @ snorkelbottom - You're welcome, but it's your fault that I tested this map. With all those PM's you sent me with the link to the beta page announcing it's release, I felt obligated to provide you with some feedback. Don't worry, you won't have to do this again. You've made me a fan of your work (I mean from DM-Crash on, you know my opinion on Healpod3 already and Joust was never my scene).

          When I mentioned a "glass tomb" I specifically wrote "glass" so we could see some bones. But anyway I think the casket you put there is alright.

          Let's hope your Oblivion is not as FPS unfriendly as sneh's (I think the one I downloaded way back was his work, I deleted it after a few sessions). No optimizing what so ever and that snow used to look like stars didn't look good and killed FPS. Bot pathing was imperfect and I think he imported UT99 meshes, right? Anyway, just don't follow his lead.

          As for your Healpod, I think fixing wouldn't bring it anywhere near the standards of Crash. That map IMO is a lost cause (lol). And BTW how can you fix cramping? You would have to replace all the brushes, plus changing mesh size and placement, and it would be a lot worst than starting from scratch. I know it would give you a sh!tload of work, but at least you'd avoid the crampiness and the new meshing would be a lot better.

          At last, a final piece of advice for your Healpod, and Oblivion as well: Release an unmeshed alpha so that people can test it and check it's scaling feel. It's hard to rescale after placing 5000 meshes around, and in the future you should consider this to avoid the down-scaled Healpod and the up-scaled (just a tiny bit, it's still awesome) Crash. I know you may be afraid that people steal the alpha and mesh it themselves and release it as their work, but you could release it to a small group of guys via PM / email. I myself have had UT99 and UT2k4 installed in my system and I could compare the maps extensively.

          I think I'm losing my touch with english (How many times did I use the word cramp? lol). Ah, but this is still a wall-post.


            Maybe it's my game rofl I'll try to get pics today and post after I've had my lunch.

            Ok here are the pics area Rocket laucher room.

            Hope this helps.


              More Updates:

              HugoMarques - Your help, as always has been invaluable. In regards to HealPod I looked over it at the weekend and was thinking about redoing it from scratch. Crash is the map that I am most proud of, but it was HealPod that got me where I am today, so either before or after releasing the Beta of my original map I think I will redo the old gal.

              Zerglings - LOL, guess what... I added a blocking volume around both them pods the day before you uploaded the screenshots. ROFLMFAO.


                OKay a very small update...

                Will re-release this map and the Beta of DM-Oblivion just after the xmas hols (computer has stopped wheezing now, but now i am full of man flu), and will start some work on a whole rendition of HealPod.


                  Looks terrific...

                  D/Ling now. Looks like you put a lot of effort into making this one!


                    Fantastic news Snorkelbottom!


                      This is ******* me off now
                      I’ve tried this map with and without Mapmixer just in case there is a compatibility issue.

                      Unfortunately I cant retrieve the error log locally because not only does the game crash but it wipes out my mouse in the process and I have to shut down at the power switch…..not exactly desirable.

                      This is what I get directly after the crash and before the mouse starts sulking.

                      Error Sig
                      AppName: ut3.exe
                      ModName: kernel32.dll
                      ModVer: 5.1.2600.5512
                      Offset: 0001aeb

                      I’ve got some 40 gigs of UT3 content all of which seem to work with or without mapmixer/odd mods/various muts.

                      As everyone here knows, with a game as unstable as UT3 anything that looks like it may give stability problems is to be avoided like the plague because should a problem arise that cant be sorted a complete re install is the only option and having had to do this a number of times now as a rule, if the map doesn’t run first go and/or crashes the game I delete it from my hard drive and never download another map from that mapper again.

                      In this instance I like your work, you’ve been around the UT community a long time and have enormous respect for your talents otherwise I would not even bother trying to address the issue.

                      Please look into this.


                        well tipper, thanks for your devotion and kind words. unfortunately, you are the first to post this kind of problem. i personally do no use mapmixer so i suspect that mapmixer itself is at fault for your crashes.

                        tipper, what version of mapmixer are you using?

                        can anyone else play this map using mapmixer?

                        has anyone else had this problem?


                          Hi again snorkelbottom.

                          I’m using Mapmixer 3.0 (not 3.01)
                          I’ve tried uninstalling Mapmixer and tried using the normal UT3 Frontend.
                          The map still crashes on loading.

                          Given I have 40 odd gigs of UT3 content including mods, maps, mutators that all run without problem, with or without Mapmixer, needless to say I’m finding this frustrating.
                          I have had a couple of maps in the past that wouldn’t run, one because there was an issue in the ini file and a couple of others because of corrupt downloads.

                          I would have thought that if the problem lay with Mapmixer for example at least one or two other maps I have wouldn’t run also, but, that’s not the case in my experience providing the ini file is correct.

                          While I’m far from a computer geek, I have managed to correctly manually install everything so far, even removing files individually from installers.
                          There is a problem here somewhere; I just cant find it.
                          Reluctantly, I’m going to have to give up on this now.


                            Originally posted by TIPPER View Post
                            Hey bro

                            Dunno if it can resolve your issue but that issue happen rarely for me to & a little tip for map crashing is to delete all the map files involved & just keep the *.UT3 one. So remove the *.INI & after the *.UPK to see if it can fix the crash ?

                            That kind of issue is often a isolate one & can be a pain to fix it!


                              I have NP using mapmixer playing this map.

                              But then again it could explain that weird problem I had.


                                Hey Steve.
                                I’ve tried both those suggestions mate (and a few others besides) and the bloody thing still crashes. Thanks anyway.
                                I’m just going to have to put this one down to Gremlins mate coz I’m getting to the swearing and big hammer stage