Announcement

Collapse
No announcement yet.

UT 3: DM-Inside v.1.0

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    I also read that it is possible. But, if I remember correctly, it's necessary to tweak things with unreal script. As I'm not a programmer at all, I can't use unreal script. It doesn't make any sense to me.

    I tried with kismet, which is great for non-programmer, but I didn't find any solution.

    Leave a comment:


  • replied
    Hmm yeah I always assumed that was very difficult to do, or impossible to do without "faking" it. Map definitely had a Prey feeling in some of it though.

    Leave a comment:


  • replied
    walking on walls?

    Physics volume? + gravity tweaks

    i know it is possible, i have read about it somewhere when i conversed with a guy about making a level that was similar to DEAD SPACE

    [i have not idea about the ATI/ NVIDIA difference, becuase i used NVIDIA all the way ]

    Leave a comment:


  • replied
    Well, I didn't fix anything because the issue was very strange and I was working and still working on something else at the moment.

    It's interesting that you talk about Prey because it was one of the many inspirations I had.

    I actually tried to allow walking on walls, but I didn't find a solution to perform it right. So I gave up the idea.

    Thank you for your feedback by the way.

    Leave a comment:


  • replied
    So was this map ever 'fixed' or is it just broken for some people?

    EDIT: Just played. Has some potential, but overall the movement felt too slow. Cool experiment that I think could lead to an actual playable level with some imagination.

    Would love to see some gravity stuff like Prey too where you can be on the walls or whatever.

    Leave a comment:


  • replied
    Originally posted by HO0815XX View Post
    Hmmm.... are you sure?
    No I'm not.


    Originally posted by SkaarjMaster View Post
    It was like crazy wild turbo low gravity
    I think it is a good description of the map.

    Leave a comment:


  • replied
    I've tested it now with deactivating the hardware physics in the game and the graphic driver, but no success. The same result.
    This was my last idea in this moment.

    Edit: Using the newest graphics-driver haven't make a difference.

    Leave a comment:


  • replied
    I have an Nvidia GTX280 and bSmoothFramerate set to false, but I'm not sure why the map is doing that. Also, I have no problem with the colors and it's great to see something different but as it stands I can't play the map.

    Wait a minute, it looks like it would work if I activated frame rate smoothing but I'm not leaving it like this for one map. I can't check it now, but will soon just as a test. Maybe this can be fixed sometime soon.

    EDIT: Yep, just setting that to True fixed it! It was like crazy wild turbo low gravity though and would take some getting used to, but it was fun while I was doing it.

    Leave a comment:


  • replied
    Hmmm.... are you sure?

    Leave a comment:


  • replied
    Well, I hope Epic is aware of this odd issue and will fix it one day.

    Leave a comment:


  • replied
    Originally posted by Triothepunch View Post
    Thank you for taking some of your time to test the map on different computers.
    No problem.

    I forgot to mention, I have a similar issue with my >HallOfGiants<-conversion.
    I had converted the map in 2K8 with my old rig (with ATI graphics). Last year, after buying this pc, I would play the map, and the gravity-tubes does weird things. I've tested it again few minutes ago.... the same result. On the laptop the map works properly, on this pc only when I activate framerate smoothing.
    I never found a solution for this behaviour.

    Leave a comment:


  • replied
    That is a very odd issue.

    As you said, maybe it could be linked to graphic cards. I've got a Nvidia and I didn't have the opportunity to test the map on a computer with an ATI graphic card.

    Well, I think next time I will not try to experiment things with gravity in order to avoid this kind of issue.

    Thank you for taking some of your time to test the map on different computers.

    Leave a comment:


  • replied
    Originally posted by Triothepunch View Post
    So, your message and the one from SkaarjMaster are really puzzling.
    Now I'm confused too......
    Today I've switched back my UTEngine.ini from BombingRun to standard, and the map no longer works in-editor-game.
    Then I've tested your map on my laptop (editor and the game itself) and it had worked. So I compared the settings between the 2 computers, and when I activate Framerate smoothing on my desktop-pc the map works with the game, but not with the editor.

    On my laptop, I can deactivate framerate smoothing and the map still works.
    I think this has to do with the graphic-cards. My desktop has an Nvidia GF9600 and the laptop an ATI Mobility HD5145.

    Leave a comment:


  • replied
    Ok, the "<" and ">" confused me.

    In my case, the gravity was totally broken when I was using the editor. However, it was perfect in the game. I never understood why.

    But what SkaarjMaster is describing is what the gravity is in the editor whereas he's playing in game. With this gravity it is absolutely unplayable and I understand his judgment.

    So, your message and the one from SkaarjMaster are really puzzling.

    Leave a comment:


  • replied
    PIE means PlayInEditor!

    Leave a comment:

Working...
X