Announcement

Collapse
No announcement yet.

DM-Meditation [Final 1.05 12-09-2008] [PC] [PS3] [Pics] [Download]

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    Fabulous job on this map, I've been enjoying the living snot out of it. Thanks for your efforts

    Leave a comment:


  • replied
    Originally posted by Al View Post
    Does the map look like this for anyone else?

    It looked this way on my computer too. After looking at the map in the editor, I discovered that he has a bunch of static meshes (including the sky dome) set as a "high detail" static mesh that will only be displayed with higher graphic settings.

    Since I run mine in the middle, it didn't show up. I saw that he created a thread about this and I responded to it. Hopefully he fixes the problem and releases a newer version.

    Leave a comment:


  • replied
    I am also getting the missing static meshes and sky dome as there is a hall of mirrors effect going on. I thought you might have used assets from the Epic bonus pack, so I installed that, but the problem persists.

    I just downloaded it today, so as far as I know, I have the latest version.

    Leave a comment:


  • replied
    Originally posted by [TDC]Destroyer View Post
    @Stevelois:
    Please check the second pic you posted. It's just an add for Imageshack.
    Sorry for that, it should be ok now

    Leave a comment:


  • replied
    final is out !

    downloading
    thank you !

    Leave a comment:


  • replied
    @Stevelois:
    Please check the second pic you posted. It's just an add for Imageshack.

    @Al:
    Sent you a PM. Plz check it!

    @Others:
    Tnx for the comments!

    Leave a comment:


  • replied
    Originally posted by stevelois View Post
    Just play it.
    Unplayable. Sorry. Every other map I've ever tried works fine.

    Leave a comment:


  • replied
    the little mushrooms on the side are very cool

    Leave a comment:


  • replied
    Just play it.

    As the others previous tests, for me, it run fine.

    I noticed that the FPS is lower than the previous build when I'm on the houses terrains but it is not choppy so I've got no problem with that but it is a good thing to at least let you know. My FPS was ±56, now it's ±40. Must be related to the high polys in used.

    I noticed this odd lightning (in yellow) :



    Except that, it plays well

    Cheers !

    Leave a comment:


  • replied
    Originally posted by [PHX]Big_Deal View Post
    Hmmm, but why i need to download that package when i have installed the map? Also on server runs UT3Fixer and it was not the problem that a package was not found. Ok we will see, i need to believe you
    Only Epic knows lol

    But from the changelog I've seen, it'll be fixed.

    Leave a comment:


  • replied
    Originally posted by Al View Post
    This should be fixed with the 1.3 patch ^
    Hmmm, but why i need to download that package when i have installed the map? Also on server runs UT3Fixer and it was not the problem that a package was not found. Ok we will see, i need to believe you

    Leave a comment:


  • replied
    This should be fixed with the 1.3 patch ^

    Leave a comment:


  • replied
    I did the map on my server and put the .ut3 to redirekt and installed it on my pc too. When we switched to this map i need to download "Envy_Level_Effects_2" and this package was not together with map. So because it was not redirect the download was slow and after finish the download it comes a message that the file can´t be moved. It was not possible to play the map online, offline no probs. Maybe you can check this, so long i must put out map from cycle.

    Leave a comment:


  • replied
    Originally posted by Al View Post
    Cool. So I know it's not me
    Nope Not limited to the platform either, it seems ...

    Leave a comment:


  • replied
    Originally posted by feisar32 View Post
    Happened on PS3 beta 0.997. [TDC] Destroyer, was going to upload that screenshot you asked for in the beta thread tonight, but Al's beaten me to it. That's exactly what happened on my PS3 in beta 0.997
    Cool. So I know it's not me

    Leave a comment:

Working...
X