Announcement

Collapse

The Infinity Blade Forums Have Moved

We've launched brand new Infinity Blade forums with improved features and revamped layout. We've also included a complete archive of the previous posts. Come check out the new Infinity Blade forums.
See more
See less

DM-Meditation [Final 1.05 12-09-2008] [PC] [PS3] [Pics] [Download]

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    DM-Meditation [Final 1.05 12-09-2008] [PC] [PS3] [Pics] [Download]

    Name: DM-Meditation
    Version: 1.05 Final
    Compatibility: Version 1.2
    Description: A deathmatch map in an Asian kind of setting. I know it's very suitable for CTF. I will create that one very soon.
    Comments: My second map ever! Hope every1 likes it. Please leave me some comments about what you like, dislike and would like to see changed. Please rate it!
    Screenshots: 1) [shot]http://img120.imageshack.us/img120/8033/screenshot00000qo4.jpg[/shot]
    2) [shot]http://img120.imageshack.us/img120/9049/screenshot00003ty6.jpg[/shot]
    3) [shot]http://img172.imageshack.us/img172/82/screenshot00004mi4.jpg[/shot]
    4) [shot]http://img84.imageshack.us/img84/4752/screenshot00005oc1.jpg[/shot]


    Credits:Me for the design, [TDC]Wishmaster and Stevelois for really helping me with some great advice and EPIC for all the materials and meshes being used.
    Homepage: http://www.Thunderdomeclan.nl
    Download PC: http://hosted.filefront.com/peterm56/

    Download PS3: http://hosted.filefront.com/peterm56/

    Change 17-08-2008:
    - Fixed an error regarding a .UPK file.
    - Added a preview screenshot. <- Credits for the screenshot go to SteveLois.

    Change 12-09-2008:
    - Did some bugfixing.
    - Changed an emitter.

    #2
    OOooohhh... really nice :P gonna check it now :P

    Comment


      #3
      Looks great, I'll be adding this to my UT3 collection. Thanks for the map!

      Comment


        #4
        Want me to make you a video showcasing this map so that people really know what they're getting? It looks really cool good job! Oh just wondering would you consider this map laggy?

        Comment


          #5
          Does the map look like this for anyone else?



          Comment


            #6
            Originally posted by Al View Post
            Does the map look like this for anyone else?
            Mmm... I did a lot of beta tests almost since the first release of this map and never had any visuals issues.

            Look like corruption in DX9 rendering or bad graphics settings in the driver control panel. I see that often at work or none up-to-date pc's (software).

            You should post your PC soft specs so it will help the author

            My advice : make sure that you have ALL the latest chipset & graphics drivers with the latest DX9 build (march 2008).

            Good luck !

            Comment


              #7
              Every other map works fine (custom and stock).

              Intel Duo Core 2.33 Mhz, ATI Radeon X1950GT 512MB RAM, 1 Gig RAM

              Forgot... I'm using the latest ATI drivers (8.5). I don't use the Catalyst control panel. Just the drivers.

              I'll try the latest DX build.

              Comment


                #8
                Originally posted by Al View Post
                Does the map look like this for anyone else?



                Happened on PS3 beta 0.997. [TDC] Destroyer, was going to upload that screenshot you asked for in the beta thread tonight, but Al's beaten me to it. That's exactly what happened on my PS3 in beta 0.997

                Comment


                  #9
                  Originally posted by feisar32 View Post
                  Happened on PS3 beta 0.997. [TDC] Destroyer, was going to upload that screenshot you asked for in the beta thread tonight, but Al's beaten me to it. That's exactly what happened on my PS3 in beta 0.997
                  Cool. So I know it's not me

                  Comment


                    #10
                    Originally posted by Al View Post
                    Cool. So I know it's not me
                    Nope Not limited to the platform either, it seems ...

                    Comment


                      #11
                      I did the map on my server and put the .ut3 to redirekt and installed it on my pc too. When we switched to this map i need to download "Envy_Level_Effects_2" and this package was not together with map. So because it was not redirect the download was slow and after finish the download it comes a message that the file can´t be moved. It was not possible to play the map online, offline no probs. Maybe you can check this, so long i must put out map from cycle.

                      Comment


                        #12
                        This should be fixed with the 1.3 patch ^

                        Comment


                          #13
                          Originally posted by Al View Post
                          This should be fixed with the 1.3 patch ^
                          Hmmm, but why i need to download that package when i have installed the map? Also on server runs UT3Fixer and it was not the problem that a package was not found. Ok we will see, i need to believe you

                          Comment


                            #14
                            Originally posted by [PHX]Big_Deal View Post
                            Hmmm, but why i need to download that package when i have installed the map? Also on server runs UT3Fixer and it was not the problem that a package was not found. Ok we will see, i need to believe you
                            Only Epic knows lol

                            But from the changelog I've seen, it'll be fixed.

                            Comment


                              #15
                              Just play it.

                              As the others previous tests, for me, it run fine.

                              I noticed that the FPS is lower than the previous build when I'm on the houses terrains but it is not choppy so I've got no problem with that but it is a good thing to at least let you know. My FPS was ±56, now it's ±40. Must be related to the high polys in used.

                              I noticed this odd lightning (in yellow) :



                              Except that, it plays well

                              Cheers !

                              Comment

                              Working...
                              X