Announcement

Collapse
No announcement yet.

UT3 model Samus Aran v1.0 [Final, Pics]

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #76
    Originally posted by Metalmurphy View Post
    Why would you care if some people don't read the entire thread and ask questions? Just ignore the posts and don't answer them. Simple as that.

    In almost every freaking thread I see your posts calling out to people. *sheesh*

    Stop acting like a mod, you're not one.

    Why not take your own advice and not worry about what I say or do when it doesn't involve you ... how about that. I don't have to be a mod to say the stuff I say ... if you don't understand that you may want to join another community because I don't plan on changing anytime soon.

    Comment


      #77
      Originally posted by AnubanUT2 View Post
      Also I was not being hostile any more than you folks are being lazy about reading the entire thread before you post questions. It happens so much that on this occasion I decided to say something
      Welcome to the Internet, enjoy your stay!

      Comment


        #78
        Originally posted by AnubanUT2 View Post
        Why not take your own advice and not worry about what I say or do when it doesn't involve you ... how about that. I don't have to be a mod to say the stuff I say ... if you don't understand that you may want to join another community because I don't plan on changing anytime soon.
        You don't have to say it all the freaking time in every freaking thread either.

        And no, I'm not going anywhere. Sorry.

        Comment


          #79
          Well, to answer Superking's question and hope to close this debate, yes Samus suffer from the "family code" issue as I did my best to explain right on top of the read-me file that comes with the character. I also did my best to explain the issue on the download page of the character on my website, the direct link is here:

          http://alcor.planetquake.gamespy.com...usdownload.htm

          As for the head issue Super's refering too, I have no idea what you are talking about. Can you describe the problem you are having in more details please as I'm curious about this kind of stuff.

          About the "big head", I heard that a few times and I find it quite strange. You see, Samus head is exactly 20% smaller than the head of a 5'5" woman with "playboy" proportions. People have big heads, it's the video game culture that has incorrect proportions.

          Comment


            #80
            Hey guys, I'm having problems getting this model to run in-game...

            I extracted it to the proper place, is that all I need to do? I see the model when I'm "selecting my character", but as soon as I jump into a match it doesn't seem to load. All the CPU players who have Samus as their model are invisible, and I just have the iron guard hands (I'm guessing as a model replacement). When I try to jump on the hover board to see myself, the game freezes!

            Was there something else I needed to do other than just extract it? Any help would be greatly appreciated!

            Comment


              #81
              Ok, I've been over this thread twice just to be sure, but I haven't seen a solution or even a mention of this problem. I've got all the patches and updates to UT3, being the bonus pack and v1.2, and the Samus model is somehow preventing UT3 from launching. 4 seconds after I run it I get the strangest error:

              Ambiguous package name: Using 'C:\Program Files\Unreal Tournament 3\UTGame\CookedPC\CustomChars\._CH_Samus_Female.up k', not 'C:\Program Files\Unreal Tournament 3\UTGame\CookedPC\Script\._UT3_Family_SamusAran.u'

              Thing is, that's not where I installed it. I put it in 'C:\Users\me\Documents\My Games\Unreal Tournament 3' as the readme said to. After that error message pops up, UT3.exe stops responding. Deleting Samus from my documents allows me to run the game flawlessly again. Any ideas?

              Comment


                #82
                I think I done same miss take before too

                Originally posted by zer09287 View Post
                Ok, I've been over this thread twice just to be sure, but I haven't seen a solution or even a mention of this problem. I've got all the patches and updates to UT3, being the bonus pack and v1.2, and the Samus model is somehow preventing UT3 from launching. 4 seconds after I run it I get the strangest error:

                Ambiguous package name: Using 'C:\Program Files\Unreal Tournament 3\UTGame\CookedPC\CustomChars\._CH_Samus_Female.up k', not 'C:\Program Files\Unreal Tournament 3\UTGame\CookedPC\Script\._UT3_Family_SamusAran.u'

                Thing is, that's not where I installed it. I put it in 'C:\Users\me\Documents\My Games\Unreal Tournament 3' as the readme said to. After that error message pops up, UT3.exe stops responding. Deleting Samus from my documents allows me to run the game flawlessly again. Any ideas?
                you sould not instal in C: where game was instal
                any Custom model or mod go to
                My Documents\My Games\Unreal Tournament 3\UTGame\Localization\INT folder
                My Documents\My Games\Unreal Tournament 3\UTGame\Published\CookedPC\CustomChars folder
                My Documents\My Games\Unreal Tournament 3\UTGame\Published\CookedPC\Script folder
                from desktop
                if you dont have these folders then just copy to folders in your
                under UTGame
                and start game once and exit and restart game again
                then now you can see model in character menu and Bot menu both

                Comment


                  #83
                  Originally posted by BuffyTheSlayer View Post
                  you sould not instal in C: where game was instal
                  any Custom model or mod go to
                  My Documents\My Games\Unreal Tournament 3\UTGame\Localization\INT folder
                  My Documents\My Games\Unreal Tournament 3\UTGame\Published\CookedPC\CustomChars folder
                  My Documents\My Games\Unreal Tournament 3\UTGame\Published\CookedPC\Script folder
                  from desktop
                  if you dont have these folders then just copy to folders in your
                  under UTGame
                  and start game once and exit and restart game again
                  then now you can see model in character menu and Bot menu both
                  "C:\Users\me\Documents\My Games\Unreal Tournament 3\UTGame\" IS where I installed it, as I said. Yet that is the error message I get. It makes no sense.

                  Comment


                    #84
                    nice model! omg someone make the arm cannon into a weapon mod!!! also make a 2d metriod map for that ut2d mod! I would do it myself but I have no skills whats so ever lol.

                    Comment


                      #85
                      Hey hey, a UT2D map with Metroid stuff and the Samus Aran model... hm hm ! Could be very interesting !

                      Comment


                        #86
                        Has anyone else had any problems with this model loaded on the PS3 and the Nanosuit models loaded at the same time? I have done a lot of testing and everytime I try to use the two sets of models together (bots or me as any of the models that come in the two packs) the level does not load or if it does load the colors are all out of whack. This does not happen with the Samus and any other custom or retail models loaded that I can tell and I tested with Marcus Fenix, Locust, Jessica, Warhammer models, Master Chief and none of these have a conflict with Samus but for some reason I just don't understand the Nanosuits do ... at least on my PS3 so I am wondering if this is consistent behavior or something strange just on my system.

                        Edit: I just installed the Old Snake model and was able to use it in combination with ALL other custom models so it is some really strange bug that is happening with the Samus and Nanosuits and some other person on the Jessica model thread said they are having the same issues trying to use these models at the same time. I don't know what is going on but its strange to me so I am just going to keep my eyes open and if there are other character combinations that don't work or cause bizarre behavior in the game I will post them.

                        Comment


                          #87
                          I dont have any problems with the Samus model and the Nanosuits but that could be I dont have that many betas models.I have Old Snake,The Rabbits and Rodents,Nanosuits,Cloud ( no bug version ) and Samus.

                          But I remember when I had a WHOLE bunch of beta models in my PS3 certain models caused strange color problems in game and in the profile screen.So I had to delete certain models....not sure which is causing your problem though cause Im sure you have many betas in your PS3 for testing.

                          Comment


                            #88
                            The only problem I ever have with Samus, is if I pick her first as one of the bots, then the map never seems to load. There are also slight graphical glitches if it does load up once in a great while. But it's not a conflict between Samus and EE's official cook of the Crysis models. I had the same problems before I ever got the official Nanosuit.

                            Comment


                              #89
                              Originally posted by Larry L View Post
                              The only problem I ever have with Samus, is if I pick her first as one of the bots, then the map never seems to load. There are also slight graphical glitches if it does load up once in a great while. But it's not a conflict between Samus and EE's official cook of the Crysis models. I had the same problems before I ever got the official Nanosuit.
                              I see graphical glitches as well. I really am not sure how to remidy it besides deleting all my custom content then starting over again. That might work, but it would suck if I had to do that.

                              Comment


                                #90
                                Something must be going on. And I don't want to blame the model personally, I think it may have something to do with too many custom models on my PS3. I have well over 30 models. (characters in packs included)

                                Comment

                                Working...
                                X