Announcement

Collapse
No announcement yet.

Released: BattleRPG V5 now with Invasion and Invasion!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #91
    Originally posted by BattleMode View Post
    Can you perhaps tell me exactly what the script warning says?
    Thanks for working with me on this; I just tried reinstalling completely (Game) deleting all directories and just adding BattleRPG special version with UT3 invasion again; This is weird as hell. I had to use Fraps to cap a video cause this appeared so quickly. Anyways, the Tech Support forum says this is from using -nomovies (Which is improper) but the weird part is I never removed startup movies so i'm guessing it's from the game or the mutator from another sense

    http://i69.photobucket.com/albums/i7...e01970/Pic.jpg

    I still get the Buying what's up top error, anyways; for whatever reason I have to install all mutators into Program Files/Unreal Tournament 3 along with the My Games for them to work; I wonder if that somehow has to do with it. I thought maybe I changed a config or something weird but I dunno; nothing seems to be working though. Cause I reinstalled, and have tried everything under the sun.

    I installed Patch 1.1 (Not the beta) could this have to do with it?

    Edit - Man i'm a noob. Are patch 1 and 1.1 different? Let me install this other one; if this is it I will officially qualify myself mentally unstable. Seriously; uhh, let's try this. I'll get back to you.

    Edit 2 - Nope, still no luck.

    Comment


      #92
      In reference to the file version issue and different gametypes, I think we can deal with the issues for now and let you move forward with working any major bugs or enhancements. Once you get to a point where you feel there aren't alot of additional things that MUST be addressed, that might be a great time to see how multiple types could be supported.

      In the short term, some of the servers may be able to support a redirect on their own web site. The download requirements for what they are using might be small enough to make that feasible. Once you start adding alot of maps, that might be impossible.

      In any case, Epic may release another patch which might change how you can approach some of these issues. There may also be alot more people who could assist and test on other servers the different mods/mutators. Things have been moving pretty fast paced since the game has been released. An incredible number of mods have come out.

      Thanks as always for your efforts!

      Comment


        #93
        Originally posted by BattleMode View Post
        There is a trick to work around this. You can use the Invasion versions of BattleRPG just like the regular one
        Tried that method loads all fine from redirect , the menu L works fine but i dont see anny scores or levels

        Comment


          #94
          Originally posted by {UR}Scorpion View Post
          In reference to the file version issue and different gametypes, I think we can deal with the issues for now and let you move forward with working any major bugs or enhancements. Once you get to a point where you feel there aren't alot of additional things that MUST be addressed, that might be a great time to see how multiple types could be supported.

          In the short term, some of the servers may be able to support a redirect on their own web site. The download requirements for what they are using might be small enough to make that feasible. Once you start adding alot of maps, that might be impossible.

          In any case, Epic may release another patch which might change how you can approach some of these issues. There may also be alot more people who could assist and test on other servers the different mods/mutators. Things have been moving pretty fast paced since the game has been released. An incredible number of mods have come out.

          Thanks as always for your efforts!
          I intend to do some experiments one of these days to see if I can find a shortcut around these UI Scene problems. Not sure if I will find a solution, but I will spend some time trying.

          Comment


            #95
            I have put up a server, RPG+ Galtanator Invasion.

            Unfortunately i am unable to test, because as soon as the first wave starts, my UT3 Crashes.

            Would some one mind checking and seeing if it plays ok? that would be grand.

            http://www.gamingsa.com/index.php?p=..._stats&sid=422

            202.136.100.195:7850

            Comment


              #96
              Is it possible to get this to work on PS3 sometime soon?

              Comment


                #97
                Originally posted by Progz View Post
                Is it possible to get this to work on PS3 sometime soon?
                I would suggest that the PS3 version wait until more of the items are worked through. This is really turning out awesome!

                Comment


                  #98
                  Sorry to bother once again, I tried, five times to install & play with BattleRPG in Instant Action Mode, with War, Duel, TDM, DM, I even tried with the UT 3 Tweaker 4.1 auto download & installer > I still have the same problem : the mutator is in the muts list, ok, I add it like I always added a mutator in UT 3 and UT 2004 (click it, then click add, and to be sure I check if it's configurable > Error, this mutator cannot be... etc). Then, here I start game ! And nothing. It's just like playing without the mutator.

                  Pressing L makes nothing, the scroreboard is vanilla, everything is... normal.

                  Comment


                    #99
                    I'd prob start by using Ver6, but then, ver7 should be out soon too.

                    Comment


                      There is a new thread for V7 now:
                      http://utforums.epicgames.com/showthread.php?t=599808

                      Comment

                      Working...
                      X