Announcement

Collapse
No announcement yet.

Released: BattleRPG V5 now with Invasion and Invasion!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    Yeah. i've done that, except his readme instructions are vague at best or just leave a cluttered and un organized CookedPC folder.

    Leave a comment:


  • replied
    Alright. I've tried removing UT3 invasion, and RPG then reinstalling them as stated in the readme. NOTHING will work; no matter what I try ._.

    Leave a comment:


  • replied
    Originally posted by Mr.UglyPants View Post
    Do i need to download the newest Invasion as well as have the Invasion from this mod for it to work?
    Galt's Invasion and BattleRPG are from two different creators. BattleMode was kind enough to include the two together in a single package due to popular demand. All you need to do is download the package from BattleMode's website which will include both Invasion and RPG in one package that work together. This will not necessarily mean they are both the most up-to-date versions, but they will work together.

    If you are having problems getting the RPG to run with Invasion, there is some user error involved. And I recommend removing all Invasion and RPG files and folders and downloading BattleMode's Invasion RPG package and following each step in his readme file very carefully before attempting again.

    Leave a comment:


  • replied
    Originally posted by instagibbed View Post
    It sounds like you are running an out of date Invasion. Only the newest version is compatible with BattleRPG. I would try removing all of the files and folders associated with BattleRPG and Galt's Invasion and reinstall them fresh from BattleMode's website. Read the Readme very carefully and follow it's instructions to a tee.
    I have the latest invasion and others are getting this problem apparently. I dunno, i'll try what you said but I did follow the readme, i'm not new with computers or installing mods for games; it's not like it's overly difficult either.

    Leave a comment:


  • replied
    Do i need to download the newest Invasion as well as have the Invasion from this mod for it to work?

    Leave a comment:


  • replied
    Originally posted by zidane01970 View Post
    *Sighs* I made sure the mutator was selected. Let me list everything I did. I put the files in the proper directories and so on. Then I went into the game, then Instant Action, then I went to Map Cycle (Could that be the problem?) then I edited the bots and so on (This was after selecting Invasion) then I went to Mutators and added BattleRPG and a few others (On second thought, those others may be conflicting it 0.o Let me check this LOL, if that's the problem ima feel so stupid.)

    Edit - Nope, still not working >_<
    It sounds like you are running an out of date Invasion. Only the newest version is compatible with BattleRPG. I would try removing all of the files and folders associated with BattleRPG and Galt's Invasion and reinstall them fresh from BattleMode's website. Read the Readme very carefully and follow it's instructions to a tee.

    Leave a comment:


  • replied
    Please Port To PS3. Thant would be Great

    Leave a comment:


  • replied
    I've gotten it to work, except for no matter what whether the BattleRPG mut is in or not in the mutator menu, whenever i play Invasion, it feels like it workings, like i'll get health for kills, but the whole menu thing doesn't show up, like you don't see you level and XP and stuff.

    Leave a comment:


  • replied
    Great job Battlemode

    Leave a comment:


  • replied
    *Sighs* I made sure the mutator was selected. Let me list everything I did. I put the files in the proper directories and so on. Then I went into the game, then Instant Action, then I went to Map Cycle (Could that be the problem?) then I edited the bots and so on (This was after selecting Invasion) then I went to Mutators and added BattleRPG and a few others (On second thought, those others may be conflicting it 0.o Let me check this LOL, if that's the problem ima feel so stupid.)

    Edit - Nope, still not working >_<

    Leave a comment:


  • replied
    Originally posted by instagibbed View Post
    Make sure you are including the mutator BattleRPG when running the Invasion Gametype. I ran into a similar issue and this was the problem, I kept forgetting to include the mutator to the game.
    Yes that sounds familiar, made that mistake several times as well .

    Leave a comment:


  • replied
    Make sure you are including the mutator BattleRPG when running the Invasion Gametype. I ran into a similar issue and this was the problem, I kept forgetting to include the mutator to the game.

    Leave a comment:


  • replied
    I just tested, it still works with Team Deathmatch and Normal Gametypes.

    I really don't get it as it works with those, anyways.

    I have tried it with both Gultanor's Invasion and UT3 invasion. (Yes, I used the correct .u files each time. I switched them when I used the other.) but the problem being is it does not work with either. I used the latest versions that were included in the P5 rar.

    Leave a comment:


  • replied
    Originally posted by zidane01970 View Post
    Sorry to bother you so much; but I seemingly am having the same problem as last time again. I installed the Config for P5 in UTGAME/Config (I think that's it) whatever the readme said is where I did. Then I put the UPK in CookedPC, then I went into Special Versions and put in that u and the UT3 invasion installation. For whatever reason even after I kill twice my Listing on the left (Magic weapon,e xp, level, ect.) will not appear no matter what. I also tried the L key and the menu is completely blank even though it's clearly not too early.
    Do you have problems if you try to use the plain BattleRPG version? Or do you only have problems in combination with Invasion? If so which version of Invasion? You could also try to clean out your system (clean the cache and remove all none UT3 .u, .upk and .ini files) and try it from there.

    Originally posted by zidane01970 View Post
    I tried what I did last time (Joined the warfare server) but it doesn't seem to have P5 yet and it wont work like it did last time. I would appreciate any help to fix this, thanks.
    My Warfare BattleRPG servers have V4 B2, which is identical to V5, my Invasion BattleRPG server has V5. The plain version of BattleRPG V5 is almost identical to BattleRPG V4, the difference is mainly the two special versions for Invasion. If V4 works, V5 should work as well.

    Leave a comment:


  • replied
    Sorry to bother you so much; but I seemingly am having the same problem as last time again. I installed the Config for P5 in UTGAME/Config (I think that's it) whatever the readme said is where I did. Then I put the UPK in CookedPC, then I went into Special Versions and put in that u and the UT3 invasion installation. For whatever reason even after I kill twice my Listing on the left (Magic weapon,e xp, level, ect.) will not appear no matter what. I also tried the L key and the menu is completely blank even though it's clearly not too early.

    I tried what I did last time (Joined the warfare server) but it doesn't seem to have P5 yet and it wont work like it did last time. I would appreciate any help to fix this, thanks.

    Leave a comment:

Working...
X