Announcement

Collapse
No announcement yet.

Released: BattleRPG V5 now with Invasion and Invasion!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    is that the beta invasion or some *FINAL* invasion :?

    Leave a comment:


  • replied
    Excuse the double post; uhh. I put the default Config back in (I edited it for my SuperRPG LOL, increased maxes) and Dodge jumping is at the top instead of quickfoot. Anyways; now everything goes to dodge jump, or tries to (Since there's only one level nothing with purchase.) it goes to whatever is up top. It's frigging weird.

    Leave a comment:


  • replied
    Originally posted by BattleMode View Post
    This is weird, I have not run into that problem yet. Does it work if you go to one of the BattleRPG servers? I also find it odd that you have to put it in the game directory to get it to work, it should all work if you put it in the proper My Games directories. Perhaps somehow one of your ini's got changed the wrong way, or some other file is in the way. You could consider cleaning UT3 up (if everything else fails by reinstalling it) to get rid of whatever is in the way.
    Yes, it still works on the BattleRPG official servers. I got it working with invasion and another problem arose.

    I tried reinstalling (Well, overwriting) the configs, and .u. Should I overwrite the .upk or whatever it is also?

    Also, I don't know if this helps but for whatever reason I had to install it in both My Documents/My Games/Unreal Tournament 3 (In the proper directories there) along with inside of Program Files/Unreal Tournament 3 (Same directories as it says to in the My Games area.) that's when it started working with Invasion; but then I went to buy and it bought quickfoot on all of them.

    Leave a comment:


  • replied
    Originally posted by zidane01970 View Post
    Instagibbed. I'm sorry to seem like an ***, but i'm not stupid. I tried it with all skills. I'm sick of people treating me like some kid, i'm an adult and I was sure others were selected. No matter what it purchases "Quickfoot" even when Health Bonus, Vampirism, ect. are selected it's always Quickfoot. I don't have a freaking clue what's going on.
    No worries. Often times, the problem lies in something very simple. I'm not accusing you of being stupid, I'm just looking for the most obvious answer first and if that doesn't work, perhaps we can find something a little more complex. Basic troubleshooting.

    Leave a comment:


  • replied
    Originally posted by zidane01970 View Post
    I was sure others were selected. No matter what it purchases "Quickfoot" even when Health Bonus, Vampirism, ect. are selected it's always Quickfoot. I don't have a freaking clue what's going on.
    This is weird, I have not run into that problem yet. Does it work if you go to one of the BattleRPG servers? I also find it odd that you have to put it in the game directory to get it to work, it should all work if you put it in the proper My Games directories. Perhaps somehow one of your ini's got changed the wrong way, or some other file is in the way. You could consider cleaning UT3 up (if everything else fails by reinstalling it) to get rid of whatever is in the way.

    Leave a comment:


  • replied
    Instagibbed. I'm sorry to seem like an ***, but i'm not stupid. I tried it with all skills. I'm sick of people treating me like some kid, i'm an adult and I was sure others were selected. No matter what it purchases "Quickfoot" even when Health Bonus, Vampirism, ect. are selected it's always Quickfoot. I don't have a freaking clue what's going on.

    Leave a comment:


  • replied
    Originally posted by zidane01970 View Post
    Alright. I fixed that; but now for whatever reason no matter what I purchase with rpg$ everything goes into quickfoot >_<
    lol

    It's difficult to tell which skill you have selected, but make sure the brackets [] are surrounding the appropriate skill you wish to purchase, then select buy.

    Leave a comment:


  • replied
    Alright. I fixed that; but now for whatever reason no matter what I purchase with rpg$ everything goes into quickfoot >_<

    Leave a comment:


  • replied
    I actually fixed it. For whatever reason I had to place BATTLERPG inside of Program Files/Unreal Tournament 3/UTGAME/Config and /CookedPC also. 0.o it was weird.

    Leave a comment:


  • replied
    The following files need to be placed in the UTGame/Config folder (Normally located in "My Documents/My Games":

    UTGaltanorsInvasion006.ini
    UTGaltanorsInvasionMonsters.ini
    UTGaltanorsInvasionWaves.ini

    These files need to go in your "UTGame/Published/CookedPC/GaltanorsInvasion" folder:

    GaltanorsInvasionContent006.upk

    These files need to go in your "UTGame/Published/CookedPC/Localization/INT" folder:

    GaltanorsInvasion.int

    These files need to go in your "UTGame/Published/CookedPC/Script" folder:

    GaltanorsInvasion006.u

    These files need to go in your "UTGame/Published/CookedPC" folder:

    BattleRPG.u
    UI_Scenes_BattleRPG.upk


    If there are any older versions of BattleRPG or Galtanors Invasion, it will not run properly.

    Leave a comment:


  • replied
    Originally posted by zidane01970 View Post
    It doesn't make a difference if it's a mutator or a gametype, it can only be coding; no custom GUI.

    Edit - Any news on what's going on with this?
    My guess is severe user error.

    Leave a comment:


  • replied
    Originally posted by War of Gears View Post
    If it won't work on the PS3 as a Mutator can you make it into a game type?
    It doesn't make a difference if it's a mutator or a gametype, it can only be coding; no custom GUI.

    Edit - Any news on what's going on with this?

    Leave a comment:


  • replied
    Originally posted by BattleMode View Post
    AFAIK that is not possible, the PS3 only supports mutators which only contain script. So e.g. monsters are not possible and menu needed to buy abilities is also not possible.
    If it won't work on the PS3 as a Mutator can you make it into a game type?

    Leave a comment:


  • replied
    Originally posted by BattleMode View Post
    No, I included the proper versions of Invasion with BattleRPG into the BattleRPG zip (with permission from the authors) to make it as easy as possible to get it working for everyone. So you only need BattleRPG_V5.zip: http://bigbattleservers.com/battlerpg.php
    Battlemode, any clue what is going on with my game? For whatever reason, last time this happened it had something to do with the Warfare RPG server; I had to first rejoin it so it'd download the newest (P4 at that time) then goto instant action. It was pretty weird.

    Leave a comment:


  • replied
    Originally posted by Mr.UglyPants View Post
    Do i need to download the newest Invasion as well as have the Invasion from this mod for it to work?
    No, I included the proper versions of Invasion with BattleRPG into the BattleRPG zip (with permission from the authors) to make it as easy as possible to get it working for everyone. So you only need BattleRPG_V5.zip: http://bigbattleservers.com/battlerpg.php

    Leave a comment:

Working...
X