Announcement

Collapse
No announcement yet.

Unreal Tournament 3 Tweaker Version 5.0 **5th place in MSUC**

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    BTW dude the like still says "UT3TV4"

    How are we supposed to know its 4.1? installing it says 4.0, and the menu of it says 4.0...uninstall also quotes the version as 4.0...

    I dont get i think i have the wrong version...unless you didnt add the "0.1" on the end...:S

    Comment


      you know the download is 4.1 because i said its 4.1 there is not a download anywhere for 4.0 it was deleted. i was not messing around editing a version number with the problems it was having getting it stable

      Comment


        Well its still not working right, more problems:

        Re-downloaded just incase:
        Oh...ok then, its just it would help if the link said on FF 4.1 or on your site it said 4.1...

        UTgame file is in D:\Unreal Tournament 3\UTGame installation is D:\Unreal Tournament 3

        Loaded up config, went to click the gore button first...program locks up and freezes, ended task.

        Went in again, tried news, still not working, click the little globe and cable button, now im getting this error:

        "Please login with USER and PASS first" clicked ok then "range check error"

        Lol this is bizzare...any ideas? BTW my wireless has returned to its normal speed again...im stumped

        Comment


          Originally posted by †TYRANICK†™ View Post
          Well its still not working right, more problems:

          Re-downloaded just incase:
          Oh...ok then, its just it would help if the link said on FF 4.1 or on your site it said 4.1...

          UTgame file is in D:\Unreal Tournament 3\UTGame installation is D:\Unreal Tournament 3

          Loaded up config, went to click the gore button first...program locks up and freezes, ended task.

          Went in again, tried news, still not working, click the little globe and cable button, now im getting this error:

          "Please login with USER and PASS first" clicked ok then "range check error"

          Lol this is bizzare...any ideas? BTW my wireless has returned to its normal speed again...im stumped

          gore is an intermittant issue what effects many but not all. this was documented in the text.

          il say it again , your problem is your wireless connection, im not supporting it. FTP servers are VERY picky in their connection.. if you get a slow phase, it will timeout on its task .. 376 people have logged in fine since 11 AM this morning. there is a bug with the news where it can try and get news\news as the diretory whch is caused by it trying to call the funcation again before its loaded the first time round. this is whats happening in your case because your connection is so slow. i can see you in the logs, its a terrible connection speed sending requests at around 5 KBPS

          so.. if you cant do anything to make your internet connection stable, dont try and use the tweaker. your focusing on the tweaker to give you the fix, when the problem is with your network.
          even if you got to connect ok, your downloads are highly likely to e incomplete anyway.

          Comment


            Oh btw i forgot to mention...i havent yet downloaded the 1.1 patch, could that be an issue?

            Comment


              ....... its not going to help any matters

              Comment


                Hmmmm...

                Does it give any more info than that? As i just did a speed test and im 436kbps download and 256kbps upload.

                What about ports? Any in particular I should allow even if turning off AV etc doesnt work...or whcih port could i specify in the programs settings?

                Maybe you could send me my part of the log...

                Im going to try again and connect now

                Comment


                  Originally posted by †TYRANICK†™ View Post
                  Hmmmm...

                  Does it give any more info than that? As i just did a speed test and im 436kbps download and 256kbps upload.

                  What about ports? Any in particular I should allow even if turning off AV etc doesnt work...

                  Maybe you could send me my part of the log...

                  Im going to try again and connect now
                  your getting hung at the same place every time.. il send you the log in pm.

                  when you send the command NLIST to the server it sends a reply back to you what lists everything... your not receiving this list. check out your firewalls etc etc... it uses port 21

                  Comment


                    Wait...thats not my IP...the one i send you starts with 192...

                    Dam your programs crashed again! I just tried to specifically set the port 21 in "hosting settings" and clicked allow downloads...and its freezes and locks up again!

                    Holy ****...it cant just be me thats having these problems...

                    Comment


                      your the only one ive seeen getting the connection error...

                      and that is your ip... 192.168 is an internal ip which is part of your network.. if you dont understand what your ip address is how your saying youve allowed the port via port forwarding is completely beyond me google the term
                      "425 Can't open data connection"

                      its a networking problem.... which means ITS A PROBLEM WITH YOUR SYSTEM is that sinking in yet? so saying it cant just be you .. well yes.. it can... unless someone else does not have their network setup correctly to

                      Comment


                        right...i think you could be right, of course its sinking in lol but im trying to extinguish all other issues:

                        Ok my last attempt was at 16:59pm.

                        oh and...everytime i click your "server and hosting settings" type in port 21, click the box, it locks up every time and freezes the whole program.

                        I hate to be such a pest and im sorry . maybe you could fix that button?

                        I'll have another check my self...thankyou

                        last attempt was 17:05 (now lol)

                        Comment


                          thats got nothing to do with the online connection.. that controls the port you host your game on.....

                          go and google port forwarding.

                          Comment


                            Originally posted by †TYRANICK†™ View Post
                            right...i think you could be right,

                            i dont think i know i do this for a living!!!

                            im a C++ Programmer, qualified
                            Network Engineer, qualified
                            Systems Administrator, qualified

                            somthing on your system is not allowing the bounce back from the server...

                            it could be a firewall, it could be security settings on your router it could be many things.... if you know someone at home which knows about networks ask them to take a look for you

                            Comment


                              Is there some other site where i can download it because i can't get connection with the site filefront to down it?

                              Comment


                                Originally posted by stratus1 View Post
                                Is there some other site where i can download it because i can't get connection with the site filefront to down it?
                                sorry its the only mirror available.
                                http://files.filefront.com/UT3TV4zip.../fileinfo.html

                                Comment

                                Working...
                                X