Announcement

Collapse

The Infinity Blade Forums Have Moved

We've launched brand new Infinity Blade forums with improved features and revamped layout. We've also included a complete archive of the previous posts. Come check out the new Infinity Blade forums.
See more
See less

CTF-Longest

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    CTF-Longest

    Name: CTF-Longest

    Version and Game: v1.0, for Unreal Tournament III

    Description: A long run from flag room to flag room. Up front, in your face action.

    Comments: Only real known bug is you might get stuck on the stairs in front of the flag, if you're walking. But, really, who in UT walks? Everyone is always jumping around like psycho animals anyway, so that shouldn't be an issue, especially with the whole other team shooting at you. You'll want to jump.

    No snipers in this map.

    Other information, installation, and comments in the readme.

    Screenshots:








    Downloads:
    Megaupload
    Rapidshare

    Posted this is the Beta forum, but no one had anything to say, which I thought was odd. Then I remembered this map is finished, so I'll try again and put it here, where it should belong.

    #2
    nice looking map

    only problem i can see thru screenshots is it seems to have a little too much ammo...

    il dload it now and give it a test

    Comment


      #3
      i just gave it a test

      its a pretty good map: only, as i said before, its a little unbalanced...
      its very intense, and fun, its just the bots kinda follow each other, and end up clumped together.

      there is also a little too much ammo considering the amount of weapons and map size.

      it maybe needs a few obstacles on the way too, such as maybe some crates or something.

      otherwise, i had fun keep it up

      Comment


        #4
        Originally posted by Green_Day_584 View Post
        its a pretty good map: only, as i said before, its a little unbalanced...
        its very intense, and fun, its just the bots kinda follow each other, and end up clumped together.
        Ya, in early tests I did it was far worse, so I did actually try and sort that out as best I could, even though there are still some issues.

        Originally posted by Green_Day_584 View Post
        there is also a little too much ammo considering the amount of weapons and map size.
        I see, well. This issue is I can no longer see my actors in the editor, so I don't think I can go and delete them, but I'll see what I can do.

        Originally posted by Green_Day_584 View Post
        it maybe needs a few obstacles on the way too, such as maybe some crates or something.
        Ya, I kinda guessed it would but didn't think much of it, aside from a few decorations, as said about the other stuff I'll try and see what I can do, since this map is really bugged in the editor now.

        Thanks.

        Comment


          #5
          glad you found my feedback valuable

          sorry if i seemed a little bit critic, but i thought the feedback might help for a future version

          Comment


            #6
            Originally posted by Green_Day_584 View Post
            glad you found my feedback valuable

            sorry if i seemed a little bit critic, but i thought the feedback might help for a future version
            That's the issue, the editor got so bugged I can't really do much to it anymore.

            For example, I was able to take out some extra ammo but had to do it manually by going into actor find menu and search out the ammos one by one and hit the delete button on the menu.

            But, it's okay. I'm just glad someone said at least anything. But I was able to take out the extra ammo, I don't think I'll be able to further modify the paths or add extra cover.

            Comment


              #7
              ah well... hmm... having an idea ;D

              maybe, if you gave me the permission, and maybe drew up a plan for modifying the botpaths, and what meshes you would like where, i could do it for you.

              my editor is working perfectly, and i have no problems using it (iv been mapping Unreal for 4 years or so )

              if you want me to do it, feel free to PM me with what you want changed and i can do it and send it to u

              just an offer.

              Comment


                #8
                See that's the thing though, any other map I start works fine, so I don't think it's my editor at all, rather my map. So I don't think it would make a difference with who's editor it's on. But I don't know for sure.

                Comment


                  #9
                  Maybe you're hiding your stuff in the viewports? Try W, G, P, shortcuts, in different combinations. Maybe the missing stuff will appear.

                  Comment


                    #10
                    Originally posted by Era View Post
                    I see, well. This issue is I can no longer see my actors in the editor, so I don't think I can go and delete them, but I'll see what I can do.
                    Have you tried the following:

                    On the left, in the toolbox, where you also add and substract BSP there is an icon a little further down that has an eye and and "X". Click that and your Actors should reappear.

                    If that's the case then the UEditor is not bugged but you accidentally clicked on "hide selected actors".

                    Hope it helps.

                    Comment


                      #11
                      Why do people post things like this in Full Releases ?????
                      I have to admit, this map could own, but it's just not finished ...

                      Comment


                        #12
                        If you could help by telling me what it needs, next to the other comments about extra stuff and less ammo. As I said there are too many problems with just this map in the editor so I can't do much to it anymore, and it seemed finished to me.

                        But if you could let me know what this needs next to extra stuff to hide behind, that would be good.

                        Originally posted by _freespace_ View Post
                        Maybe you're hiding your stuff in the viewports? Try W, G, P, shortcuts, in different combinations. Maybe the missing stuff will appear.
                        Originally posted by fuegerstef View Post
                        Have you tried the following:

                        On the left, in the toolbox, where you also add and substract BSP there is an icon a little further down that has an eye and and "X". Click that and your Actors should reappear.

                        If that's the case then the UEditor is not bugged but you accidentally clicked on "hide selected actors".
                        I've done it all, checked hotkeys, set defaults, checked if anything extra was hidden or clicked. Nothing, and I mean nothing, is doing it. All three 2d views show nothing of my map except the builder brush, and my perspective view only shows brushes and lighting. If I go into game of any of the 2d views, it shows the meshes, in a solid gray filled form, if I hit G in my perspective view, it shows static meshes and nothing else. I also can't select anything.

                        Comment


                          #13
                          i really feel bad for you.

                          maybe nVidia drivers? try updating drivers, etc. hopefully that will fix it

                          Comment


                            #14
                            could you please host it somewhere that doesn't try to suck you into some advertising scheme? filefront possibly...

                            Comment

                            Working...
                            X