Announcement

Collapse
No announcement yet.

ONS-UCMP-ABC Revisited BETA3 [pc download]

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    ONS-UCMP-ABC Revisited BETA3 [pc download]


    BETA 3
    UT3 pc patch 1.3

    Description: a remake of the UT2k4 map by UCMP (Ultimate Community MapPack)

    Comments: ABC was a very fun and interesting map in UT2k4. This isnt a 100% true replica of the original which had many unique features that would be hard to bring into UT3 without a bunch of custom coding. The gameplay and environment were very good so that is what I am focusing on.

    This map is intended to be played with the ONS 2.0 mutator but will play fine in the WAR gametype.

    4 node links to choose from:
    default: no orb
    orb
    dualprime
    dualprime with orb


    Credits: UCMP, Lord Simeon for the original ABC map and many of the custom assets in this map. Remus for the custom skydome texture. Repent for some other custom content.

    Known issues:
    * no map music set
    * more decorating to be done in future versions
    * water is not visible with low detail/world settings. Sorry low setting users but the water has the effect I was after and I wont be changing it.

    Download:
    http://www.mediafire.com/?z0tl5ynne01
    [shot]http://i2.photobucket.com/albums/y24/d1rtysanch3z/UCMP2.jpg[/shot]
    [shot]http://i2.photobucket.com/albums/y24/d1rtysanch3z/UCMP3.jpg[/shot]
    [shot]http://i2.photobucket.com/albums/y24/d1rtysanch3z/UCMP1.jpg[/shot]

    #2
    Nice sanch3z..... another beauty!!! im looking forward to really testing this out at the map party on the 24th and I finally figured out how to package those upk files. Thanks a bunch bro. I really appreciate it

    Comment


      #3
      I dont remember to have played it on UT2004, but its a nice map, with cool node setup, another good work from Sanc3z!

      Comment


        #4
        The ut2004 map has good gameplay, but i don't like very much the "toons graphics".
        Well, we see the result on your final release.

        Thanks for this remake too

        Comment


          #5
          new version and screenshots in first post...

          Comment


            #6
            I think it would look a lot better with less emission on the letters - the bloom is kind of gaudy. Not bad overall, though.

            Comment


              #7
              Well, in final version with enhanced visuals i think that will do a nice map yes.
              Just one thing for players who play offline : if you go behind the big core the bots can't kill you they stick a lot in water or wait in vehicules :=)

              Comment


                #8
                I had severe performance issues on this map. Example, as soon as I spawned at base if I look at the core fps drops to 15. Then turn around and I get my 85 fps cap. So many places I get the same 15 fps around nodes and elsewhere, but change my direction and I get the 85 fps cap I have set. It gave me a headache. So, it was not playable at all for me.

                My not so obsolete specs;
                Opty 180 @ 2.6GHz (socket 939)
                DFI Infinity NF4 SLI (nforce 6.85 driver)
                2GB GSkill DDR400
                2 X 7900GTX 650MHz with DDR3 512MB in SLI (AFR2)
                BFG Ageia PhysX (1.1.1.14 driver)
                Koolance EXOS2 LIQUID cooling System
                Cooler Master Real Power Pro 750 watt
                Lian Li aluminum "oldschool" PC7 plus case
                XP64 pro SP2 (only until Linux port arrives)
                21" Sony Trinitron G520, 100Hz refresh
                1600x1200, 1 texture and 3 world quality, 45-85 FPS (I set an 85 FPS cap)
                UT3 ver. 1.3
                http://www.oldkawman.com/liquid_cooling.html

                Comment


                  #9
                  sorry to hear that Bobba. I just checked the map and had great fps:

                  [shot]http://i2.photobucket.com/albums/y24/d1rtysanch3z/ucmp_fps.jpg[/shot]

                  126 fps when looking at the core(s), I tried both. At some spots in the map I was getting 200+fps and the only significant drop was when I took the raptor high up and could see everything which it dropped to 85fps. Average was about 120.. All tests were in instant action with no bots. At GOW's map party we played it 12v12 and I didnt hear anyone say anything... Prior to that PacerX had the same issue with this map, he has SLI also and disabled it and everything was fine. I really have no idea why this map and SLI dont mix well? This map is relatively low poly....

                  I dont know what to tell you.... My only explanation would be that this map is too colorful for UT3 which makes some peoples systems freak out

                  my specs:

                  C2d at 3.2
                  8800GTX
                  2 gb ram
                  all world, texture and detail settings at max
                  green paint

                  Comment


                    #10
                    pacer had the same problems as bobby do u remeber? He turned of the SLI and his frames instantly jumped up to what they should be. Give it a try it may help

                    Comment


                      #11
                      My fps dropped off whenever the volcano was in view which is quite often since it is the biggest thing in the map and positioned between the two cores.

                      Turning off SLI did fix the problem for me but I that's not a good solution. Maybe somebody from Epic and/or NVidia could use this map to reproduce their bug and fix it.

                      Comment


                        #12
                        sure Epic can test this map... PacerX was it beta 2 or 3 when your problem happened? In beta 3 I removed the fire emitters coming from the top of the volcano which might have been a small part of the fps problem in b2...

                        Comment


                          #13
                          It was beta 2 but I still have not re-enabled SLI so the problem might still be there.

                          Comment


                            #14
                            Well, turning off SLI for a single map is not a workable solution as that will kill fps on all other maps. I guess there will be certain maps that are just not playable with certain hardware setups. There are at least 4-5 custom maps that my system cannot deal with. This map is the worse one so far. The others are not much better and are still unplayable.

                            I seriously doubt nvidia will fix any driver for older hardware. It's not like the UT3 SLI defaults work. I had to manually force AFR2 to get SLI to work properly, almost double frame rates compared to a single card or the default SLI mode. There are also a couple UT2K4 maps that have performance issues, but they are CPU in nature as changing video settings has not effect on fps.

                            Comment


                              #15
                              Originally posted by oldkawman1 View Post
                              Well, turning off SLI for a single map is not a workable solution as that will kill fps on all other maps.
                              Agreed.

                              Originally posted by oldkawman1 View Post
                              I seriously doubt nvidia will fix any driver for older hardware.
                              Its a bug in the 9800 GX2 also... but that's old now too.

                              Comment

                              Working...
                              X