Announcement

Collapse
No announcement yet.

CTF-Downfall[Beta1.2][Updated 2/08/09][Bots Spawn fix][PS3 and PC][Download Now]

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #31
    Is the message still displaying errors about player start? Because I fixed that problem, and the log you gave me only had an error with the wrong spawn. I was getting that problem too, but it works for me now. Do you have the 1.3 patch installed? Give me the new error message so I can see why it isn't working for you. I've tried this map on two seperate systems (mine and a friend of mine) and they work. So post the message.

    Thanks,


    -Ejon

    Ps. Make sure your downloading the 1.2 version. It should say on the archive.

    Comment


      #32
      It loaded the crashed. It was a runtime error

      Comment


        #33
        That doesn't help me. your going to have to give me something to work with. give me the error.

        -EJon

        Comment


          #34
          Originally posted by EpicJon View Post
          That doesn't help me. your going to have to give me something to work with. give me the error.

          -EJon

          there isn't one...all it says is map has shutdown.

          BUT......i found the problem! it seams you had added some kinda of content from a different source in your map, and later on decided to remove it. well.... thats your problem. if you run "Check Map For Error" you'll see that you have many meshes that are "null" now. you need to delete them all, rebuild the map and save it. then you need to close down the editor, open it right back and reload your map....you get a message "Cant find package downfalls mesh". run "Check Map For Error" again you'll see more mesh error, repeat the delete process till you have NO more null mesh error or missing packages. i did all the above and map works just fine now




          as far as game play. not bad at all, but needs some work!

          sandbags have no collision among other meshes. lighting is pretty dull and even a bit boring after few minutes. maybe spice it up with street lights, car lights etc. also major fps issues, map needs lots of optimizing. goodluck with all the work you have a had of you, and I'll be looking forward to next beta


          p.s. if you need the version i already fixed let me know, i can send you the link.

          Comment


            #35
            Thanks for the feedback. Finally . I forgot to mention that you will need a pretty decent graphics card because of the current and future kismet and physics I will be implementing. I'll add some more lighting like you said. As for the null meshes, can you be specefic to which package? Because usually it will tell me when I load that there's a null reference.I included the downfall meshes upk file.

            -Ejon

            Comment


              #36
              Originally posted by EpicJon View Post
              Thanks for the feedback. Finally . I forgot to mention that you will need a pretty decent graphics card because of the current and future kismet and physics I will be implementing. I'll add some more lighting like you said. As for the null meshes, can you be specefic to which package? Because usually it will tell me when I load that there's a null reference.I included the downfall meshes upk file.

              -Ejon


              just follow the previous info i posted, and it should have no problems.

              as for a decent video card.... take a look at my Sig, and you be the judge

              Comment


                #37
                Well, i have an Intel Core 2 Duo processor with an nVidia 9600 and it runs very smooth for me. So i don't see how your pc is getting bad fps on the map with better hardware than mine. Maybe your running other programs, or something. I'll get the new download up as soon as i can. Again, thanks for the feedback.

                -EJon

                Comment


                  #38
                  Originally posted by EpicJon View Post
                  Well, i have an Intel Core 2 Duo processor with an nVidia 9600 and it runs very smooth for me. So i don't see how your pc is getting bad fps on the map with better hardware than mine. Maybe your running other programs, or something. I'll get the new download up as soon as i can. Again, thanks for the feedback.

                  -EJon
                  no bud, not running anything else. i've never dipped below 60fps ever, any map i've ever played. and i was hitting low20's on your map looking across, flag to flag. who knows.

                  Comment


                    #39
                    like i said, it maybe the physics. do you have the physX pack by ageia?

                    -EJon

                    Comment


                      #40
                      Originally posted by EpicJon View Post
                      like i said, it maybe the physics. do you have the physX pack by ageia?

                      -EJon
                      when i said any map before, that included the epic/ageia physics maps too. and yes sir, i do have ageia physx installed and running properly

                      Comment


                        #41
                        well i'll have to find out whats going on then, I can't have you not enjoy this map

                        -EJon

                        Comment


                          #42
                          why dont you update the download, and we'll see if others have same problems with fps drop.

                          Comment


                            #43
                            im reuploading it tomorrow. Im getting ready to go to bed in about 15 minutes

                            -EJon

                            Comment


                              #44

                              Comment


                                #45
                                Sorry, i've been extremely busy moving furniture this weekend, and i wasn't able to do it. I'll upload it as soon as i can

                                -EJon

                                Comment

                                Working...
                                X