Announcement

Collapse
No announcement yet.

MapMixer 3.00 [BETA 1] [Pics]

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #31
    can you add Spectate option in Instant action too ?

    as different mutator is very nice !
    if can add like UT2004 have then many people happy about it ...
    can you make and add for us ?

    Comment


      #32
      congrats on beta release.

      Comment


        #33
        Originally posted by BuffyTheSlayer View Post
        as different mutator is very nice !
        if can add like UT2004 have then many people happy about it ...
        can you make and add for us ?
        Oh yes, the sexy blue colours. Now why the heck did I go all grey in v3.00?!?! I really should have gone for the 90's Web 1.00 look. Perhaps Cyan, Magenta and Yellow ?

        Comment


          #34
          Originally posted by brisingre View Post
          congrats on beta release.
          Thanks! I'm taking a small break as I've just started a new RL job and I need a rest I'm still here to respond but I won't be getting stuck into the testing for a little while, so all you guys can do that for me

          Comment


            #35
            Originally posted by sinx View Post
            You're on the right track but just to clarify, make sure you're creating the Factions in the MapMixer Faction Editor and not directly editing the UTMapMixer_ListsFactions.ini file.

            The sImages lines must be the exact name that you used when creating the Faction in the Faction Editor.



            Options are:

            mmSSST_Manual
            mmSSST_Faction
            mmSSST_FactionUnassigned
            Thanks for the help!

            I got it to work, but the pictures where all different sizes, so I went back. I guess that's the problem with custom character pictures. Oh well, at least I know how to change it now.

            Edit: One thing I noticed, but forgot to mention, was that if I put a faction picture on a custom mapmixer faction then select it and then right after that select a faction without a picture I will get the first character picture of the faction with a picture as the picture of the faction without a picture.

            Comment


              #36
              Ok, so far there is a problem I'm experincing when playing through quick match. My custom character will load fine for deathmatch but, when I play either War or Vctf, I can see my character's hands holding the weapons but when I die, its the demoguy. I never had this problem with the alpha.

              Comment


                #37
                Originally posted by Emmet Otter View Post
                Ok, so far there is a problem I'm experincing when playing through quick match. My custom character will load fine for deathmatch but, when I play either War or Vctf, I can see my character's hands holding the weapons but when I die, its the demoguy. I never had this problem with the alpha.
                I'm guessing that this is not a MM problem. Did you try the same thing without MM and get different results?
                Maybe a model problem.

                Comment


                  #38
                  I just tried to go back to the original menu and it works fine. I then went beck to MM and its still the same problem.

                  Im playing with the custom Xeno models and when im looking at the hands when im holding the weapon, I see its her hands but when I run around I hear the demoguys voice and its his model when I die. Again, im noticing this when Im playing war and vctf. In dm its fine.

                  Comment


                    #39
                    wow! havent played around with it alot yet but this should be the default UT3 front end like now! Epic hire this guy please!!

                    very nice work sinx! im really looking forward to map voting so i can have mapmixer running on my server, but im going to try it anyway with this beta 3.0 version and see what happens as soon as i have some free time...

                    only prob i noticed so far is when scanning maps if you have just the map .ini file only (and not the ut3 file - no idea how that happened) in the custom maps directory, the scan function hangs (loading the last good map and kinda goes out to lunch never starting a game or finishing the scan) and the only way out is to kill ut3. it took me about a 1/2 hour to realize this was why the scan wasnt working so maybe a way to skip maps that dont exist instead of getting stuck would be cool.

                    fantastic job on this! looking forward to more...

                    ps. if you dont have this installed already - grab it nw! highly recommended

                    Comment


                      #40
                      Originally posted by Emmet Otter View Post
                      Im playing with the custom Xeno models and when im looking at the hands when im holding the weapon, I see its her hands but when I run around I hear the demoguys voice and its his model when I die. Again, im noticing this when Im playing war and vctf. In dm its fine.
                      well its "normal" in ut3 to hear the demoguys grunts and jumps and yelps, that happens with all models custom and not (Epic really needs to fix that), but you should hear the xeno taunts(?)

                      Comment


                        #41
                        This is what the default UT3 UI should have been.

                        Comment


                          #42
                          This is wicked sinx, thanx!! It has the look i have been wanting in UT3 for awhile now!!

                          Epic this is what UT3 should of looked like from default!!

                          Comment


                            #43
                            Originally posted by UnrealGrrl View Post
                            well its "normal" in ut3 to hear the demoguys grunts and jumps and yelps, that happens with all models custom and not (Epic really needs to fix that), but you should hear the xeno taunts(?)
                            Nope!! I dont even get your voices either Even all the taunts and commands

                            Comment


                              #44
                              Glasd to see MM has reached beta! I have 1 major problem and 1 suggestion (assuming it's not too late).

                              Major Problem:

                              When I try to scan maps, MM will scan a handful then crash the game. At times, the game will still be listed as a running program in Task Manager (don't know if this helps). I then see a window asking me to send an error report.

                              I just built a new computer, with a fresh install of XP and the game. I have a fresh install of MM beta 1 (I didn't bring over any files from the Alpha version).

                              This happened in the later Alpha versions, but I figured it was my tweaked out Unreal Tournament 3 folder. Unfortunately, I can't blame the crashing on the folder.

                              2. The one suggestion I have is for the Default tab (in the Session section). You have an option to show the maps that have been edited. I think it's more important to show which one's haven't. It would act like a "To Do" list.

                              Hopefuly a solution can be found as I really want to scan all my maps and start setting up the default information.

                              Comment


                                #45
                                Originally posted by Odedge View Post
                                Glasd to see MM has reached beta! I have 1 major problem and 1 suggestion (assuming it's not too late).

                                Major Problem:

                                When I try to scan maps, MM will scan a handful then crash the game. At times, the game will still be listed as a running program in Task Manager (don't know if this helps). I then see a window asking me to send an error report.

                                I just built a new computer, with a fresh install of XP and the game. I have a fresh install of MM beta 1 (I didn't bring over any files from the Alpha version).

                                This happened in the later Alpha versions, but I figured it was my tweaked out Unreal Tournament 3 folder. Unfortunately, I can't blame the crashing on the folder.

                                2. The one suggestion I have is for the Default tab (in the Session section). You have an option to show the maps that have been edited. I think it's more important to show which one's haven't. It would act like a "To Do" list.

                                Hopefuly a solution can be found as I really want to scan all my maps and start setting up the default information.
                                You have to help me to help you. I have stated in numerous places that the very first thing people need to do is look at their Log file. This should give an indication of what map is causing a crash. What I'm most interested in is whether it happens on exactly the same map or whether it happens on a random map. I suggest you have a read through the information provided in the distribution archive.

                                Comment

                                Working...
                                X