Announcement

Collapse
No announcement yet.

MotionBlurPC

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Yeah the FullMotionBlur setting goes crazy, I think thats because every object has a blur setting of 1, including statics.

    So I would use Check Replacement and go through every actor, leaving out only non static actors and set the blur to 0.

    Also the Translation Threshold seems to do sweet ****** all Ive tried setting it really low, really high but still alas there seems to only be blurring when the camera is rotating.

    Comment


      Originally posted by MonsOlympus View Post
      Yeah the FullMotionBlur setting goes crazy, I think thats because every object has a blur setting of 1, including statics.

      So I would use Check Replacement and go through every actor, leaving out only non static actors and set the blur to 0.

      Also the Translation Threshold seems to do sweet ****** all Ive tried setting it really low, really high but still alas there seems to only be blurring when the camera is rotating.
      Hmm, looking at the commented lines, the Thresholds are pretty much pointless and useless. It seems that the only way to do this would be to write a whole new motion blur effect, which might actually not be that hard, since plenty of mods in UT2004 did.

      Comment


        Ummz no actually they didnt write new motion blur effects, they used the one already provided by Epic. Theres alot of native going on behind the scenes with full screen effects, you could write some stuff in unrealscript but its not going to be anywhere near as good as code written in native.

        I tried setting static mesh components to a blur of 0 with a mutator, either what I did wasnt working or the FullMotionBlur setting doesnt work.

        Comment


          OMG, thank you for this

          Comment


            maybe its cuz ones more prone to turn faster with a ps3 controller, but running thru a same display setup, ps3 ut3 definitely has more blur than this lovely mutator. and i like blur.. i want more!

            Comment


              Drink more!

              Comment


                Originally posted by onefingerkill View Post
                maybe its cuz ones more prone to turn faster with a ps3 controller, but running thru a same display setup, ps3 ut3 definitely has more blur than this lovely mutator. and i like blur.. i want more!
                Yeah I have basically gotten so used to the low blur level it is hard to notice it on the PC but on the PS3 it is still prevelant. I think in order to really notice this you have to be in 3rd person or use ActionCam. But in normal FPS mode it seems hard to notice.

                Comment


                  Hard to notice would be a good thing for an FPS on mouse hey?

                  Comment


                    Originally posted by MonsOlympus View Post
                    Hard to notice would be a good thing for an FPS on mouse hey?

                    I don't know ... I'd like to see it be a bit more pronounced if possible.

                    Comment


                      Originally posted by AnubanUT2 View Post
                      I don't know ... I'd like to see it be a bit more pronounced if possible.
                      Just a tiny bit more and I'll be contented. The subtlety of it at present is nice, but unless I'm in full-on twitch madness mode I barely notice it.

                      Comment


                        Like some other guys here, I can't see anything unusual. I understand the effect is subtle, but in my case I can't even be sure it's present at all.

                        UTEngine.ini setting is True, mut selected, and then even making manic mouse gestures won't blur anything...
                        I can notice the motion blur when opening a .ut3 map file with UT.exe though (Ultron's dirty lil trick).

                        My Post-proc setting is Intense I think, could this be a problem?

                        Comment


                          The beta patch apparently adds an option for motion blur, so it'll be out soon.

                          Comment


                            This will be useless with the newest patch, since it adds the option for motionblur.

                            Comment


                              Originally posted by flikflak View Post
                              Like some other guys here, I can't see anything unusual. I understand the effect is subtle, but in my case I can't even be sure it's present at all.

                              UTEngine.ini setting is True, mut selected, and then even making manic mouse gestures won't blur anything...
                              I can notice the motion blur when opening a .ut3 map file with UT.exe though (Ultron's dirty lil trick).

                              My Post-proc setting is Intense I think, could this be a problem?
                              You have to make sure that motion blur is enabled in your .ini file, as well. I think it's in UTEngine.

                              Comment


                                Done that, that's what I meant by "UTEngine.ini setting is True"...

                                And I know the next patch will add that, but I don't know when it'll be out, plus I wonder why the mut don't seem to work with me. If I don't see any motion blur with the mut, why would it work better with the patch ? :/

                                Comment

                                Working...
                                X