Announcement

Collapse
No announcement yet.

MotionBlurPC

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    Originally posted by Uriop View Post
    btw, you do realize that motionblur isn't exactly realistic right? not sure who sold you that junk to you. go ahead, stand up, and turn around quickly, tell me if you become blind as a frog as you do in these games.



    i don't see bloom in real life either, unless its like really foggy with sunlight bouncing everywhere.
    Your eyes aren't capped at 60fps, lol, and besides, lens flair and a host of other effects don't happen "in real life" but they look cool.

    Leave a comment:


  • replied
    btw, you do realize that motionblur isn't exactly realistic right? not sure who sold you that junk to you. go ahead, stand up, and turn around quickly, tell me if you become blind as a frog as you do in these games.



    i don't see bloom in real life either, unless its like really foggy with sunlight bouncing everywhere.

    Leave a comment:


  • replied
    Great to hear.

    -Jonathan

    Leave a comment:


  • replied
    http://forums.beyondunreal.com/showthread.php?t=174949

    Thanks for the piccy dude, used it over here cause someone asked for me to post it up on buf copied it over to my photobucket though seems I have 100gb of bandwith with em

    Leave a comment:


  • replied

    [screenshot]http://i249.photobucket.com/albums/gg239/techrelated/moblur3.jpg[/screenshot]

    Leave a comment:


  • replied
    It's working on 1.2 beta 2. I can't link to where I nabbed it, though.

    Leave a comment:


  • replied
    Cool deal, great work. I <3 this mutator!

    Leave a comment:


  • replied
    Well it is actually a playerside setting as far as I know, like if someone has motion blur switched off but joins a server with this mutator on it'll be off on their PC but on for anyone else who has it turned on.

    Thing with that is I cant remove something from Epics code and recompile it so yeah you'll have to run the mutator to turn it on for now hehe

    Leave a comment:


  • replied
    BTW, is it possible to enable this as a player-side option instead of a mutator, so we can have it running 100% of the time?

    I'm using the first/only public UT3 patch, and it's working here.

    Leave a comment:


  • replied
    Originally posted by MonsOlympus View Post
    Well seems your PC is fully capable of motion blur, not that I think thats an issue even on an older system except for the FPS hit

    Lemme see what I can do with the code, I might be able to force it and that'll clear up your problems. Perhaps even a warning to say the mutator is enabled when you first boot up so you can see if theres a problem there, it is a very subtle effect though and you really gotta move around fast to notice it.

    I dont think its possible you missed it entirely though as subtle as it is, it is still noticeable. I didnt test on 1.1, Im using a beta of 1.2 so maybe theres something in that but Im sure someone else who tried it in here would have been using 1.1, any one?
    oh please do that, but i think its the version`s fault, where did you get the 1.2 because i cant find it
    thx

    Leave a comment:


  • replied
    Originally posted by Brits__Hit View Post
    Yeah for some reason it was disabled in the .ini

    Should have checked that out before.

    Works now... I love motion blur, dunno why but I friggn love it.

    Great job, and thanks!
    Well, for one thing, it reduces eye strain, and for another, it gives the whole environment a more natural look while moving.

    Leave a comment:


  • replied
    Originally posted by ikarus View Post
    thats already been done :|
    my spec qx6800 @ 3ghz, nvidia 8800 ultra, 4 gb @ 800mhz ... vista, ut3 patch 1.1
    Well seems your PC is fully capable of motion blur, not that I think thats an issue even on an older system except for the FPS hit

    Lemme see what I can do with the code, I might be able to force it and that'll clear up your problems. Perhaps even a warning to say the mutator is enabled when you first boot up so you can see if theres a problem there, it is a very subtle effect though and you really gotta move around fast to notice it.

    I dont think its possible you missed it entirely though as subtle as it is, it is still noticeable. I didnt test on 1.1, Im using a beta of 1.2 so maybe theres something in that but Im sure someone else who tried it in here would have been using 1.1, any one?

    Leave a comment:


  • replied
    Yeah for some reason it was disabled in the .ini

    Should have checked that out before.

    Works now... I love motion blur, dunno why but I friggn love it.

    Great job, and thanks!

    Leave a comment:


  • replied
    Originally posted by MonsOlympus View Post
    http://utforums.epicgames.com/showpo...31&postcount=4

    Try that out, perhaps motion blur is set to off on your PC if that doesnt work then ummz Im not sure why its not working. Probably need some more info about your PC and stuff

    Looks like adding a force motion blur on in the ini might be needed since some people are experiencing problems getting this to work.
    thats already been done :|
    my spec qx6800 @ 3ghz, nvidia 8800 ultra, 4 gb @ 800mhz ... vista, ut3 patch 1.1

    Leave a comment:


  • replied
    Wonderful job! I spent a while tying to get it work, but I'm no coder, just an artist in training.

    Leave a comment:

Working...
X