Announcement

Collapse

The Infinity Blade Forums Have Moved

We've launched brand new Infinity Blade forums with improved features and revamped layout. We've also included a complete archive of the previous posts. Come check out the new Infinity Blade forums.
See more
See less

UT3 Converter2 - 0.25c / UT4 Converter 0.4.1

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    guys remember not all maps can convert due to a security lock like i said in my last post so try otheir maps aswell but if u get this error on all maps then their some thing wroung

    Comment


      Haven't tried converting DM-Curse3 or 4 from the classic games yet.

      Comment


        I've tryed on all U1 maps - the same...

        Comment


          I've tried some maps from UT2k4 which are CTF-DE-LavaGiant2, DM-Curse3 and 4, CTF-Citadel, DM-Deck17, DM-Inferno and many others and I still can't even when there's no error written in the logs .

          Comment


            Originally posted by VendorX View Post
            I've tryed on all U1 maps - the same...
            could you post the log ill check it out

            Originally posted by Unreal4Eva View Post
            I've tried some maps from UT2k4 which are CTF-DE-LavaGiant2, DM-Curse3 and 4, CTF-Citadel, DM-Deck17, DM-Inferno and many others and I still can't even when there's no error written in the logs .
            i know some of these are allrdy done check out the stickey topic at the top forum for some of them maps

            Comment


              Log is up here - post 614. First i tryed convret some maps - error. After that i'm notice that problem is with myLevel.t3d and to confirm i tryed only export to .t3d - log say 'everythig is OK' and where i could find it, but its isn't there.

              Comment


                Originally posted by VendorX View Post
                Log is up here - post 614. First i tryed convret some maps - error. After that i'm notice that problem is with myLevel.t3d and to confirm i tryed only export to .t3d - log say 'everythig is OK' and where i could find it, but its isn't there.
                well that makes 3 of us getting that at the moment, need to ask which OS u using atm

                Comment


                  *deleted*
                  found a bug in my ued3

                  Comment


                    Originally posted by VendorX View Post
                    I've tryed on all U1 maps - the same...
                    Originally posted by VendorX View Post
                    Don't work for U1 to UT2k4 (can't exoprt Unreal maps to .t3d)
                    Log:
                    Download and install latest Unreal 1 patch from www.oldunreal.com.

                    The original version doesn't handle T3D level export.

                    C:\Program Files (x86)\Steam\steamapps\common\unreal gold\System>ucc batchexport
                    =======================================
                    ucc.exe: UnrealOS execution environment
                    Copyright 1999 Epic Games Inc
                    =======================================

                    Commandlet batchexport not found <-<-

                    -- AFTER PATCHING
                    C:\Program Files (x86)\Steam\steamapps\common\unreal gold\System>ucc batchexport
                    Package file not specified <- OK now can T3D export!

                    History:

                    Exiting due to error

                    Comment


                      which opatch do u need if that site ?? cos ive got Unreal Gold and still dosnt work

                      Comment


                        Now if only there was an asset auto-loader for UT3 .upk files into UDK.

                        Comment


                          Hello Everyone,
                          I'm back to making maps again. I am having issues with getting some to no textures and static meshes. I decided to try ucc instead of UT3converter2 and found that ucc would export the textures and static meshes, but the files sizes would be 0k. Has anyone come across this and/or know a solution. I am running Windows 7 64-bit. I was running ucc from an administrator level cmd window.
                          Thanks for your help.

                          Comment


                            Bump... Any news..?
                            BTW. Can you share source code of this gooood stuff - i have some ideas...

                            Comment


                              d/l link is dead...
                              wtf?

                              Comment


                                http://bit.ly/vdCQO4

                                Comment

                                Working...
                                X