Announcement

Collapse
No announcement yet.

Lift problems

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Lift problems

    iv been making a map for a while now and i just cant seem to get the lifts exit and lift center to work. I place both the navigation points where they should be, open up the settings for lift exit and lock it, then clik on the lift center and try to assign the lift exit to the lift center but get a error message saying "some object assignments failed because of cross-package refernces" and i wouldnt hav a clue wot this means haha.

    please help me!! haha. thank you

    #2
    My dad was also getting this issue at one point. We believe it was a Windows Vista issue.

    He was unable to create 2 different lifts, no matter what. He has the exact PC setup as I do with the expection that he has Windows Vista.

    He performed the same steps to create the 2 lifts on my PC which is running Windows XP and it worked first time, he was able to create several lifts without fault.

    Now I do not know if this is an issue with what OS you're using but this is what I have noticed.

    ^^; I might be wrong but I hope this helps.

    Comment


      #3
      nah i hav windows xp, im so guttered cause i hav been working on this map for so long cause its my first time doing this stuff and im close to done but need that in! thanks for the help tho, wonder wot it is

      Comment


        #4
        I was getting those errors when my map name was like: "CTF-Thorns[NAW]-v100.ut3"

        In my case solution was to rename map for time when i am creating it as: "CTF-Thorns100" etc.

        So check name of map file, make it old dos alike (without anything but ASCII chars and numbers), also I think any national character like: "ąśżźćńłรณ" may cause such trouble.
        And would be great if you let us know if renaming map solved problems for you.

        Comment


          #5
          cool ill try it out now

          Comment


            #6
            yes it works! i had 3 different saves of the map because i would change something and save it as a different name. so i deleted 2 of them that i didnt need anymore and that didnt work, so i renamed my only one i had left to DM-first (lol couldnt think of something at the time, just testing to see if it worked) and it worked, the last name was DM-remake ALT2. i recon the space between the name stuffed it or something, thank you for the help! now i am glad to carry on my map

            Comment

            Working...
            X