Announcement

Collapse

The Infinity Blade Forums Have Moved

We've launched brand new Infinity Blade forums with improved features and revamped layout. We've also included a complete archive of the previous posts. Come check out the new Infinity Blade forums.
See more
See less

Material not displaying on geometry-please help :)

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Material not displaying on geometry-please help :)

    Alright. Total noob here. I created a simple cube x, y, z 512 and hit the subtract button. It displays with the checker texture when the viewport is unlit. I created a material with a diffuse and normal texture. They are displaying on the shpere in the material editor. I right click and assign my material and only see the default checker texture still. What am I not doing? Any help is sooooo appreciated. Thanks

  • #2
    Left Click, not right click, thats it.

    Select your surface in unlit view, then left click on material in material browser.

    Comment


    • #3
      Thanks. That isn't working. It does give me the option to assign my material when I right click, but nothing changes when I do. It must be something else. I notice also when I double click my material in the generic browser, it brings up the material editor, but in the editor the material is called "preview material"? So I don't even know if I am editing my material.

      Comment


      • #4
        Nevermind

        Figured it out.

        Comment


        • #5
          How about you being helpful and letting everybody else know what u did to fix it? that way it's not a completely wasted thread

          Comment

          Working...
          X