Announcement

Collapse
No announcement yet.

csg add not working properly

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    csg add not working properly

    hi when i click on csg add it fills my object but it fills it in Grey and not with the default checkers. it makes it hard to see inside my objects so please anyone out there know how i can change it from Grey fill to blue and white checkers. i use it the way it is so its just stalling my learning process. thanks

    #2
    Talking about visuals... screenshot please

    You might changed the viewmode to Shadows (Lightmap). Use Unlit.
    http://udn.epicgames.com/Three/ViewModes.html

    Comment


      #3
      This is UT3 forum. One setting I know of in the UT3 version of the editor which may cause the BSP to appear grey before build is the "Property Coloration" show-flag. In the UT3 version of the editor one would uncheck this or select Default Show Flags to have them back to defaults. In versions of the editor with the default texture being blue/white, other showflags or viewmodes may cause this behavior...(I have not used the later editors so I would not know.) Another way to get your editor back to original settings after accidentally toggling something you cannot find, is to backup the .ini file of the editor (move to Desktop or something) and allow a new copy to be recreated, if desperate. This may also work on the later editors, I've not tried it.

      Comment

      Working...
      X