Announcement

Collapse
No announcement yet.

UT3.exe has stopped working on Windows 8.1 - Please Help...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    UT3.exe has stopped working on Windows 8.1 - Please Help...

    I didn't know weather to post this here (in the Troubleshooting & Technology section or UT3 General Chat), so I thought I'd post it here. I just installed Windows 8.1 on my Lemon Lime Twist Hackintosh (link found here):

    http://www.insanelymac.com/forum/top...on-lime-twist/

    I'm providing this info so you can see the breakdown on what is in this machine. I'm using a Brand New Kingston 240GB SSD. I installed Windows 8.1 then, UT2004 (that game's working just fine) and then right after I installed UT3 from the DVD (not from STEAM) and it installed just fine. Then I tried to play and this comment popped up:

    "UT3.exe has stopped working"

    I even installed the latest Patch 5, but still the same comment and then it quits. I know someone posted this some time ago and I've Googled it and found several others going through the similar situation (link below):

    https://forums.epicgames.com/threads...d-working-quot

    http://forums.steampowered.com/forum....php?t=1761140

    No matter where I look, it seems like no solution has fixed this problem.

    By the way, I did look at this "fix,":

    http://forums.steampowered.com/forum....php?t=1809271

    but again, limited help and even at the end someone said the very problem I have; I'm not using Kaspersky, Norton or Macafee setup, because they're not installed in my system. Can someone please help me? Thank you in advance to anyone who can…
Working...
X