No announcement yet.

Prob with Thrustmaster Dual Analog 4

  • Filter
  • Time
  • Show
Clear All
new posts

    Prob with Thrustmaster Dual Analog 4

    I can play UT3 with my keyboard+mouse, but I'd like to play with my 2 gamepads on local splitscreen with bots (I didn't download/do the config yet for the splitscreen, I want to solved this prob first).

    But I'm having a prob when I connect my Thrustmaster Dual Analog4.
    The game recognize my gamepad, but when I try to play, the camera turn around my player as if I were turning my stick to the left. (My sticks are correct, it's 2 new gamepads, I play on Fifa13, and others games without any prob)

    I even tried to configure the gamepad with x360ce.exe (as I did for some games) but nothing changed.

    Thanks for reading

    Calibrate in Windows.

    Verify that you don't move the stick to one position when plugging the controller in.


      How can I calibrate them in Windows? They're well configured with x360ce.exe. They're plug for a big while ! I often play Fifa 13 with my 2 gamepads, on Mortal Kombat and GTA 4 too. Everything is fine.

      As I said, when I play Unreal Tournament (I only play gamepads for local Lan splitscreen, well I'd like lol) the camera turn around as if I were moving my stick to the left. And when I'm in the option menu, if there's an option with a bar (0% to 100%) if the cursor is on this bar, even if I don't touch my pad, the cursor goes to the left till it's at the minimum (0% in my example).

      It's a weird thing.


        It is not uncommon for these types of joysticks to stick in one direction. It is possible that the joy is sticking toward left slightly enough to affect ut3, but not the other games which have larger deadzone or lesser sensitivity. If joy also acts as button when pressed such as the combination button/joys featured in Playstation and Xbox controllers, then one remedy is to gently pull the joy directly away from the main body of the controller and move it toward the other directions. If it still will not center, then a workaround is to increase deadzone setting in UT3.