Announcement

Collapse
No announcement yet.

no bots are entering game?? please Help

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    Is it just me or are all these command lines the same?

    Edit: Am I right? Your command line had multiple lines in the bat/cmd/script file?

    PS: Use the code tag to post stuff like that.

    Leave a comment:


  • replied
    Solved the issue.. here it is for those, who like me, are a bit slow!!
    this is the server.ini I created-
    ut3.exe server DM-ShangriLa?game=UTGame.UTdeathmatch
    ?numplay=16?MinNetPlayers=1?maxplayers=32?NumPubli cConnections=32?
    NumPrivateConnections=32?NumOpenPublicConnections= 32?
    NumOpenPrivateConnections=32?bShouldAdvertise=True ?bIs
    Dedicated=True?timelimit=25?GamePassword=*******
    ?goalscore=5?botskill=2?AdminPassword=******
    -log=server.log -login=*****
    -password=***** –unattended

    and its fine, EXCEPT for ONE little thing... it should ALL be on ONE line..
    yep. Edit it til its all on one line in the bat file.. and EVERYTHING works.
    I hope this sheds light on anyone else having this kind of problem.

    Leave a comment:


  • replied
    Oh thanks for trying..
    coming here was a bit of a last ditch attempt!!!.. been trying to get bots in for DAYS!..
    I too am a bit unsure of actually running a server, it works when I host it on my pc, and I can't really see what the difference is?.

    Leave a comment:


  • replied
    Oh..
    well, I don't really know.
    I'd love to help, but I really don't know the problem.

    Leave a comment:


  • replied
    Thanks for the rapid response
    I'm using a server.. (not actually hosting the game on a pc),
    I run (or start) the game using the server.ini bat file
    like this...
    ut3.exe server DM-ShangriLa?game=UTGame.UTdeathmatch
    ?numplay=16?MinNetPlayers=1?maxplayers=32?NumPubli cConnections=32?
    NumPrivateConnections=32?NumOpenPublicConnections= 32?
    NumOpenPrivateConnections=32?bShouldAdvertise=True ?bIs
    Dedicated=True?timelimit=25?GamePassword=*******
    ?goalscore=5?botskill=2?AdminPassword=******
    -log=server.log -login=*****
    -password=***** –unattended

    this starts the UT server... and then my buddy and I play (on our respective PC's)
    Thanks for the help, any further ideas??

    Leave a comment:


  • replied
    Ok, you're sure you are doing the following steps:

    1. Click host match.
    2. Go to the map (or map setup) you want. (in your case set min. players to 1, and max players to 32)
    3. Set your desired options, then click next (NOT start game).
    4. Make sure you have BOT COMBATANTS set to ENABLED.
    5. Set your bot options.
    6. Click start game.

    If this doesn't work, then it probably isn't the game alone.

    Leave a comment:


  • started a topic no bots are entering game?? please Help

    no bots are entering game?? please Help

    Hi!
    Got this issue, when I create a Deathmatch game, no bots enter, me and my buddy are always in there on our own.
    Any help would be great!..
    this is my server ini
    ut3.exe server DM-ShangriLa?game=UTGame.UTdeathmatch
    ?numplay=16?MinNetPlayers=1?maxplayers=32?NumPubli cConnections=32?
    NumPrivateConnections=32?NumOpenPublicConnections= 32?
    NumOpenPrivateConnections=32?bShouldAdvertise=True ?bIs
    Dedicated=True?timelimit=25?GamePassword=*******
    ?goalscore=5?botskill=2?AdminPassword=******
    -log=server.log -login=*****
    -password=***** –unattended

    Is this all ok?.. game runs fine!
    (I also have numplay etc in docs/ungame.ini)
Working...
X