Announcement

Collapse
No announcement yet.

Unreal Tournament 3 DMZ/Port Forward Problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    * 9am Fibre installed....
    * 12pm Finally got a server running
    - Port forward as many Ranges as i could fit, and the new router is only holding 15:


    - Dedicated server would not work [Batch file]
    * but running a dedicated server from in-game - and connected to this works.

    - remove any custom characters and stuff liek that
    - and open you Engine config and add the line
    stunserver = your.ip.number:7777.com
    ^^ Removing the stun.org doesnt seem to do anything except allow you to sign in faster online [random conjecture]- or maybe that is a coincidence


    no other changes made but you might need to check windows firewalls+ router firewall + DMZ enabled aswel
    p.s
    my old router could hold as many ports as you like so a few ports might be missing for some functions.


    NOTE:
    - Sometimes you can run another game first that is better at automatic NAT types - such as COD, or Battelfield, Or Mass Effect 3 For example.
    - these will always force your router into NAT Moderate or OPEN; then try and host

    Leave a comment:


  • replied
    go to http://portforward.com look up your router then the game and follow what it says

    i have a linksys router and i used this on my servers ut2004 ut3 and cod4
    make sure to point it to your local ip that the server is using for mine it was 100
    http://img850.imageshack.us/img850/109/30709313.png
    http://img543.imageshack.us/img543/5196/44641716.png
    http://img267.imageshack.us/img267/4545/94453759.png

    Leave a comment:


  • replied
    I tried all these:
    UDP 6500 (Gamespy Query Port)
    UDP 7777 (UT3 Game port)
    UDP 7778
    UDP 7787
    UDP 13000 (Stats port)


    UDP 6515 (DPlay UDP)
    UDP 6667 (IRC)
    UDP 3783 (Voice chat)
    UDP 13139 (Custom UDP Pings)
    UDP 27900 (Master Server UDP Heartbeat)
    UDP 28900 (Master Server List Request)
    UDP 29900 (GP Connection Manager)
    UDP 29901 (GP Search Manager)

    6500
    7777
    8767
    9989
    13000
    49152-65535

    also put exceptions for all of them in firewall(which is a pain)

    The error disappeared
    People can only join directly, in the server log it says ''Nat is Moderate''. , it used to say ''nat is strict'' now people can join directly, but not normally.
    Soo I removed all of the ports because it doesn't really feel safe.
    I've been trying to host a **** home server for this game for more than a year, but it will never work I guess...

    but the moderate thing already happens if I only forward the normal few port and the 49152-65535
    , so most of them are useless anyways.

    Leave a comment:


  • replied
    The port that you wrote, is it UDP or TCP?

    EDIT: I actually tried every single port but it doesn't seem to be working. Epic please fix this issue!

    Leave a comment:


  • replied
    Originally posted by Consul View Post
    Hello everyone;

    Since my friend got himself a copy of Unreal Tournament 3, we always tried ways of playing the campaign together. But the game always gives and DMZ/Port Forward error. I tried opening every single port, every single time but doesn't seem to be working.

    Do you guys have any solutions for this problem? If yes, then can you please help?


    1 port that I didn't have on top of the others made the error disappear for me. 49152- 65535. But that's A LOT so I'd like to know which ones in that rangea re actually making it work. However, the server still won't appear in the server list. when people join IP, it can't connect to the query, but when they join directly it works...

    Leave a comment:


  • started a topic Unreal Tournament 3 DMZ/Port Forward Problem

    Unreal Tournament 3 DMZ/Port Forward Problem

    Hello everyone;

    Since my friend got himself a copy of Unreal Tournament 3, we always tried ways of playing the campaign together. But the game always gives and DMZ/Port Forward error. I tried opening every single port, every single time but doesn't seem to be working.

    Do you guys have any solutions for this problem? If yes, then can you please help?
Working...
X