Announcement

Collapse
No announcement yet.

Every character uses Slain model

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Every character uses Slain model

    For some reason, every character in UT3 loads the Slain model. It doesn't matter if it's Campaign, Instant Action, or Multiplayer, all of the characters look like Slain. I've tried uninstalling then reinstalling but to no avail. Does anybody know how I can fix this?

    #2
    Running on low system? IF the system is not able to cache all characters, it will only take 1 model.
    By default, the engine will take 1 character for 1 player out of the available chars of your pool in your UTCustomChar.ini.

    As always, try to clean up the config files (delete the old configs). UT3 depends heavily on config files of your profile data (\My Games\Unreal Tournament\UTGame\**). If you uninstall UT3, some data may be persistent so you need to delete the files manually.
    !!! Backup files so you can easily restore these files

    Comment


      #3
      Thanks for the reply. I tried uninstalling again but this time I deleted any files I found in My Games and Program Files. That didn't work either....

      Comment


        #4
        I think I have the answer to your problem.

        Simply Check "Allow Custom Characters" in "Settings" of UT3.

        That should solve it!

        Comment


          #5
          That did it. Thank you so much for fixing it. It's been a pain in my butt for far too long.

          Comment


            #6
            No problem, any time

            Comment

            Working...
            X