No announcement yet.

Unreal T III Opening GUI is missing Options

  • Filter
  • Time
  • Show
Clear All
new posts

    Unreal T III Opening GUI is missing Options

    When I start Unreal Tourney III, all the menu options are missing. Scrolling the mouse wheel seems to cycle the sounds of the menu items, but none are visible.
    It's the main screen that says Multiplayer, Instant Action, Host a Game etc...

    I joined this forum while still searching for an answer to my problem and I found this posting on a steam forum....

    "Whenever I start the game the main menu is blank. If I scroll the mouse wheel up and down I hear the sound effect of it selecting an option but I can't see it. Whenever I push enter it always selects campaign" Same issue although he uses STEAM as his game launcher. A helpful follow up suggests temporarily deleting the Unreal Tournament III folder in the "My Documents" folder.

    The OP says it pointed him in the right direction and his issue was resolved. I figured I'd ask here before joining another community
    So far....
    I've removed the folder which started the insert CD Key screen....
    Created another profile which didn't resolve the issue....
    Removed individual .ini files which didn't help either.

    Wondering if anyone knows an more exact solution for this.
    Game has been working fine for years and I'm assuming one crash too many corrupted something.
    Worse, I can't find the original box so I'd rather not try uninstalling (and ripping my place apart) till all the other options run out.

    Thanks for any help you guys could offer.

    if deleting the Unreal Tournament III folder didnt fix it try reinstalling the game maybe its a corrupt file somewhere


      I remember have such isses with the localization files which were missing. Did you update the game to the latest version. The latest patch contains all localization files.
      If you never touched the installation files (the ones which are installed into "Program Files"), these files should be fine (if complete). Strange that it doesn't get fixed when using clean ini files.

      In general:
      Update your graphics card driver, update your OS, update the game. Start the game "out of the box" - don't apply any mods, tweaks and check if everything is working.


        You guys are awesome for replying. I'm going to try deleting the UTUI.ini file and REStarting my machine. And hope maybe that does it. I do believe a Fresh Install will work, but then I'd have to find the disc and booklet for my CDKey. I know it exists somewhere because I've seen it, along with my Homeworld CD. It's just that everything has been running fine for years up until a day ago. The drivers were fine, no new apps installed or anything.
        So I know it must have happened after a crash. Every so often while playing the Board Rails, the game glitches up or crashes.

        I'm really assuming it was after one of the these crashes something got scrambled. Thanks.


          Backup all ini files. And delete all. Check if everything is working after the ini files are automatically re-generated.
          If you never touch the install files, a fresh installation is the same when you rename/delete the MyGames folder.

          If you delete the UTEngine.ini file you need to enter your CDkey. The cd key is hashed. If you use the same system, you can restore just that specific value from the old values, and you don't have to enter the CDKey again.

          "NotForShip" needs to be replaced by a cryptographic string.


            Thanks for the reply. When I open the UTEngine.ini in notepad, the "EncryptedProductKey=" has a long, long string of numbers. Can I just delete everything and add that long string to the newly regenerated UTengine.ini?


              PROBLEM SOLVED: I backed up and then deleted all the .ini files and restarted UTIII. Soon as I got to the main screen (asking for CD key) I exited game. Opened both UTengine.ini files in notepad and replaced the "NotForShip" with the long string from the previous setting and saved and restarted. Everything works and it actually fixed a few other bugs. Before when I started a host offline multiplayer game, it just used the same ronin bots no matter who I picked as opposing. Now, it's a larger mix.

              Thanks everyone.


                Originally posted by roninomega View Post
                Can I just delete everything and add that long string to the newly regenerated UTengine.ini?
                Yes. That's what i meant with "cryptographic string".

                Originally posted by roninomega View Post
                PROBLEM SOLVED:
                Good to hear. Have fun playing

                Originally posted by roninomega View Post
                Thanks everyone.
                You're welcome