Announcement

Collapse
No announcement yet.

Ut3 pillarboxed

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Ut3 pillarboxed

    I want to play in one of the 4:3 resolutions with black bars on the sides of my 16:10 monitor. No matter what i try the picture is always distorted or cropped in one way or another.
    I would be very gratefull if someone could give me a few pointers on this.
    I'm playing on nvidia gpu.

    #2
    In your nvidia control panel under Display select "Adjust desktop size and position". On the right you should see an option for No scaling. Select that.

    The other way of dealing with it is through the monitors settings (through the buttons on the monitor). It will vary from monitor to monitor but you can generally tell it not to stretch.

    Comment


      #3
      Yeah, after I choose no scaling it wasn't stretched any more, but parts of the picutre were missing, it was cropped from all sides. I set it at 1400:1050 thinking it would be a perfect fit. Strangely, I can only change resolutions in INI file, if I do it in game computer hangs.
      Monitor is samsung 223bw, it does not have any such settings, at least not on DVI.
      What bugs me is that people apparently get this pillarboxed picture by default

      Comment


        #4
        It's basically all a function of the monitor and how it handles 4:3 or 5:4 images. Most monitors stretch by default, but if you choose 1:1 (or whatever it's called for your monitor) then they display it in as it comes in (bars on the sides). Unfortunately your monitor doesn't seem to have any options for how to handle the input signal and it seems to me over scanning 1400:1050.

        You can try downloading the new 280.19 nvidia beta drivers to see if they help at all. They seem to have some additional options for scaling the display for a given resolution (including desktop resizing). Try changing your desktop setting to 1400x1050 and playing with it until you get it right then UT3 should look fine.

        Comment


          #5
          I have to correct myself here, picture was still stretched with no scaling option. I got it to be pillarboxed (and cropped) when I choose Use nvidia scaling with fixed ar.
          I added 1400x1050 as a custom res in desktop but it is also stretched, I just can't get it any other way.
          Not sure such new drivers would get along with my 9600gt.

          Comment


            #6
            Could try using Nvidia scaling and see if Nvidia has an option to select stretched or normal. Nvidia scaling will send your monitor 1680x1050 regarless of what the the real resolution is so your monitor will have no option but to do what it's told. Then it's up to nvidia to support what you want to do.

            Comment


              #7
              No dice, I can get resolutions below 1400:1050 to work, but picture is always cropped. Shame, I was hoping to kill two birds with one stone - see the game the way it was meant to and give myself a proper viewing distance which right now i can't do because my table is too small. Oh well...
              Thanks for your help Random.

              Comment

              Working...
              X